Page 63 of 121 FirstFirst ... 1353616263646573113 ... LastLast
Results 621 to 630 of 1202

Thread: New music player - Exaile!

  1. #621
    Join Date
    Nov 2005
    Location
    the Netherlands
    Beans
    282
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: New music player - Exaile!

    Hi there again,

    I have trouble with the "watch directory" function.
    When I choose tools -> preferences -> general -> library and mark "Watch directory for new songs" and click OK or apply this window hangs. None of the buttons work then anymore.

    I have gamin installed.
    Ubuntu user # 7485 - Linux User # 412249
    "Oh, bother," said the Borg. "We've assimilated Pooh."

  2. #622
    Join Date
    Nov 2005
    Location
    the Netherlands
    Beans
    282
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: New music player - Exaile!

    Quote Originally Posted by gosh View Post
    I have a question on connecting my iPod after Exaile is started-up.
    If I first plugin my ipod and then startup Exaile, it is connected.
    If I first startup Exaile and then plugin the ipod, Exaile says: not connected.

    How can I connect the Ipod without restarting Exaile?
    Well, I still have some trouble. The refresh button doesn't do the job.

    This is my mount information:
    Code:
    /dev/sdc1 on /media/ipod type vfat (rw,noexec,nosuid,nodev,fmask=0111,dmask=0000)
    It is properly mounted:
    Code:
    ~$ ls /media/ipod/
    iPod_Control
    Mount point in Exaile is /media/ipod

    Any help?
    Ubuntu user # 7485 - Linux User # 412249
    "Oh, bother," said the Borg. "We've assimilated Pooh."

  3. #623

    Re: New music player - Exaile!

    run into a small problem with exaile and feisty

    Code:
    drakx@Laptop:~$ exaile 
    /usr/lib/python2.5/site-packages/mutagen/m4a.py:41: DeprecationWarning: mutagen.m4a is deprecated; use mutagen.mp4 instead.
      "mutagen.m4a is deprecated; use mutagen.mp4 instead.", DeprecationWarning)
    Error grabbing key 162, 0x83af418
    Traceback (most recent call last):
      File "/usr/bin/exaile", line 2299, in <module>
        main()
      File "/usr/bin/exaile", line 2289, in main
        exaile = ExaileWindow(options, fr)
      File "/usr/bin/exaile", line 179, in __init__
        self.setup_menus()
      File "/usr/bin/exaile", line 1637, in setup_menus
        self.repeat.set_active(self.settings.get_boolean('repeat', False))
    TypeError: an integer is required
    Any ideas? thanks.

  4. #624
    Join Date
    Jan 2006
    Location
    Bologna (ITALY)
    Beans
    24
    Distro
    Ubuntu 8.04 Hardy Heron

    Talking Re: New music player - Exaile!

    Thank you so much for your program. It's beautiful !!
    Only a few points: It would be useful (for me) to be able to edit the track properties from the sidebar as well and to be able to decide the size of the cover.
    ...and for the menu, why don't make it Gnome compliant ?


    Thanks again for your work

  5. #625
    Join Date
    Jun 2005
    Beans
    92
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: New music player - Exaile!

    For those who are using Gajim as their instant messenger, I wrote a plugin for Exaile that updates your online status: see here.

  6. #626
    Join Date
    Oct 2006
    Location
    Los Angeles
    Beans
    119
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Exaile .deb install requires the removal of 33 packages!

    I've heard Exaile is cool so I'd like to see for myself. I have Edgy, downloaded the "0.2.8 Ubuntu (Edgy) Package." So the Exaile install opens nicely and I notice that it says "Requires the removal of 33 packages." Well, uh, maybe one or two minor packages might have to be replaced for something like this, but 33? So I open the details and it's trying to remove some pretty non-trivial packages like, oh, gdebi, nautilus, gedit, and things like gnome-applets, gnome-terminal . . . and a whole bunch of others. So it is actually removing these actual programs or just some hooks or references to these? (I can post a screenshot if needed.)

    This looks pretty horribly wrong to me. Am I missing something? I've googled and searched the forums with no reference to this found. Needless to say, I'm not installing this anytime soon without some kind of explanation.

    (No, I'm not on Dapper and downloaded the Edgy package by mistake, or vice versa.)
    Last edited by ArtInvent; February 22nd, 2007 at 05:51 PM.

  7. #627
    Join Date
    Jun 2005
    Beans
    92
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: New music player - Exaile!

    Do you have some extra sources in your repository list? Have you installed some other more recent package on top of official ones?

  8. #628
    Join Date
    Apr 2005
    Location
    SLC, Utah
    Beans
    12
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Exaile .deb install requires the removal of 33 packages!

    Quote Originally Posted by ArtInvent View Post
    I've heard Exaile is cool so I'd like to see for myself. I have Edgy, downloaded the "0.2.8 Ubuntu (Edgy) Package." So the Exaile install opens nicely and I notice that it says "Requires the removal of 33 packages." Well, uh, maybe one or two minor packages might have to be replaced for something like this, but 33? So I open the details and it's trying to remove some pretty non-trivial packages like, oh, gdebi, nautilus, gedit, and things like gnome-applets, gnome-terminal . . . and a whole bunch of others. So it is actually removing these actual programs or just some hooks or references to these? (I can post a screenshot if needed.)

    This looks pretty horribly wrong to me. Am I missing something? I've googled and searched the forums with no reference to this found. Needless to say, I'm not installing this anytime soon without some kind of explanation.

    (No, I'm not on Dapper and downloaded the Edgy package by mistake, or vice versa.)
    Definitely sounds like your sources.list is jacked up (or it used to be), or you had some non-official repos in there at some point.
    Try http://exaile.org - it's groovy! | My blog: http://www.vimtips.org

  9. #629
    Join Date
    Oct 2006
    Beans
    90

    Re: New music player - Exaile!

    Hey great program! Only I can't get radio stations to play. I've added them in the radio saved stations list, and in file>open url. All are mp3 streams, and play fine in both vlc and quod libet. Do I need something in order to get this working in exaile? BTW they appear in the list and it counts the time they are playing, but I get no sound.

    Also, not a problem but a preference, it would be great if I could shrink the size of exaile to at least less than 2/3 of my screen size (preferably 1/4 or less), I can manipulate the size of columns still, but the overall size wont go smaller. I'm using Xubuntu, and have grown used to sending things back with a middle mouse click, and so like to keep window sizes rather small (except my browsers), so I can more easily multi-task w/o bothering too much with multiple workspaces. Thanks.

    EDIT: BTW I'm using 0.2.8 in Edgy
    Last edited by PARO; February 25th, 2007 at 03:20 AM.

  10. #630
    Join Date
    Feb 2007
    Location
    Norway
    Beans
    386
    Distro
    Ubuntu Development Release

    Re: New music player - Exaile!

    Great player!

    The first thing I'm missing is click'n drag album covers that aren't autofetched.
    But really -the album art collector is GREAT!

    Thanx!
    Last edited by olavjunior; March 4th, 2007 at 02:44 PM.

Page 63 of 121 FirstFirst ... 1353616263646573113 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •