I got this error message when trying to install:-

Couldn't find package libgstreamer0.10