Results 1 to 3 of 3

Thread: El administrador de arranque no me funciona (Startup manager)

  1. #1
    Join Date
    Oct 2008
    Beans
    4

    El administrador de arranque no me funciona (Startup manager)

    Hace unos meses atrás instalé Ubuntu por pirmera vez, la versión 10.04, y realmente todo funcionó fantástico, pero hace unos días realicé el update a la versión 10.10.

    Todo bien, me respetó todo pero me cambió el Grub ... no solo me eliminó la imagen de fondo que yo le había puesto, sino que ahora no me permite cambiarle la resolución, aparecen unos caracteres con el símbolo "?" (la mayoría en las letras con acentos), etc. Incluso no me respeta la cuenta regresiva para avanzar, se queda esperando a que uno elija el SO para continuar.

    Por supuesto entré en el Administrador de arranque o Startup manager, cambié lo que quería pero no me acepta ningún cambio (me los acepta, pero al reiniciar el Grub sigue igual que antes), es como si el Administrador de arranque no sirviera para este Grub.

    Si alguien me puede dar una mano, porque estoy buscando en foros en español y en inglés y no encuentro solución alguna ... gracias !

  2. #2
    Join Date
    Feb 2007
    Location
    Beccar
    Beans
    68
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: El administrador de arranque no me funciona (Startup manager)

    El programa Startup Manager no funciona con la nueva vérsión del Grub (Grub 2)
    Vas a tener que hacer los cambios manualmente o re-instalar el GRUB

  3. #3
    Join Date
    Oct 2008
    Beans
    4

    Re: El administrador de arranque no me funciona (Startup manager)

    Ok, gracias ... entonces desinstalo el Startup manager para que no me tire errores

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •