Results 1 to 9 of 9

Thread: Evolution does not find my configured email account anymore

  1. #1
    Join Date
    Oct 2010
    Beans
    10
    Distro
    Ubuntu 10.04 Lucid Lynx

    Evolution does not find my configured email account anymore

    Hi,

    I had configured a gmail account in evolution and used it successfully until recently when after a restart evolution asks me again to configure an email (Evolution setup assistant wizard) again.

    I already have my email configured but something must be preventing evolution to find my email account. What can I do to recover all that ? Any suggestions that may help are appreciated

    PS: My .evolution/mail folder still has all the data for example (got there some hundreds MB still). and I also have there other folders: addressbook, calendar..etc

  2. #2
    Join Date
    Jul 2010
    Location
    The 'Burg
    Beans
    575
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Evolution does not find my configured email account anymore

    My evo just did that to me... I rebooted and it was fine. When last did you update? Maybe something there is bugging us?

  3. #3
    Join Date
    Oct 2010
    Beans
    10
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Evolution does not find my configured email account anymore

    Quote Originally Posted by TNT1 View Post
    My evo just did that to me... I rebooted and it was fine. When last did you update? Maybe something there is bugging us?
    I am quite up to date. I have 2.28.3-0ubuntu package for evolution, on Ubuntu 10.04
    Is there a way to see some logs related to evolution that might help. starting from console seems not be be of too much help:

    ~$ evolution
    RSS Plugin enabled (evolution 2.28, evolution-rss 0.2.0)
    ** (evolution:8473): DEBUG: mailto URL command: evolution %s
    ** (evolution:8473): DEBUG: mailto URL program: evolution

  4. #4
    Join Date
    Jul 2010
    Location
    The 'Burg
    Beans
    575
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Evolution does not find my configured email account anymore


  5. #5
    Join Date
    Oct 2010
    Beans
    10
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Evolution does not find my configured email account anymore

    Run evolution with logging like this: CAMEL_DEBUG=all evolution >& evo.log
    I pasted the output to pastebin:
    http://paste.ubuntu.com/515806/

    The logs are until the evolution account wizard opens (by the time it should already see that I had a gmail account there). Couldn't find myself anything out of order, but on the other hand I don't know how to read those logs.

  6. #6
    Join Date
    Oct 2010
    Beans
    10
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Evolution does not find my configured email account anymore

    Just wanted to let everybody know I've also opened a bug: https://bugzilla.gnome.org/show_bug.cgi?id=632496 ( cross-referenced to this thread also from the bug description). I guess this should be all-right.

  7. #7
    Join Date
    Oct 2010
    Beans
    10
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Evolution does not find my configured email account anymore

    Quote Originally Posted by raider-G View Post
    Just wanted to let everybody know I've also opened a bug: https://bugzilla.gnome.org/show_bug.cgi?id=632496 ( cross-referenced to this thread also from the bug description). I guess this should be all-right.
    The bug was closed as INVALID. It seems that was not enough information to trace the cause of my problem. From the point of view of evolution my email account didn't exist so I had to recreate my IMAP gmail account (email address). I guess it's a good idea to back up your email waiting for this to happen

    See
    http://live.gnome.org/Evolution/FAQ#...p_evolution.3F

    But I already had my ~/.evolution folder OK - in great lines at least(just that my email account wasn't seen by evolution) and was able to move my data back again after recreating my IMAP mail. Make sure you back up .evolution folder as recreating your email address wipes all that data (including contacts, possibly calendar)

  8. #8
    Join Date
    Oct 2010
    Beans
    10
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Evolution does not find my configured email account anymore

    I recreated my IMAP gmail account and observed issues when trying to send a new email. They remain in Outbox and an error is displayed:


    MAIL FROM command failed: Authentication Required. Learn more at
    http://mail.google.com/support/bin/a...y?answer=14257 g8sm839851bkg.23

    MAIL FROM command failed: Authentication Required. Learn more at
    http://mail.google.com/support/bin/a...y?answer=14257 f21sm465731bkf.0

  9. #9
    Join Date
    Oct 2010
    Beans
    10
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Evolution does not find my configured email account anymore

    [QUOTE=raider-G;10004274]I recreated my IMAP gmail account and observed issues when trying to send a new email. They remain in Outbox and an error is displayed:

    I've forgot to mark "server required authentication" when creating the mail account.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •