Page 6 of 6 FirstFirst ... 456
Results 51 to 55 of 55

Thread: WiFi issue in Ubuntu 10.10

  1. #51
    Join Date
    Dec 2010
    Beans
    31

    Re: WiFi issue in Ubuntu 10.10

    It seems that this is a reaccuring theme for 10.10 noone as of yet can reach faster than g 54mbps and when they get 54 they are getting intermitent, you would think the ubuntu master with all their forsight would come up with a solution, especially since the standard is now n across the board 300 mbps.

    Please ubuntu gods open up your sky and let down the mbps rain, bring floods of 300+mbps unto our lands.

  2. #52
    Join Date
    Mar 2011
    Beans
    1

    Question Re: WiFi issue in Ubuntu 10.10

    I just tried Ubuntu 10.10 in my Compaq Presario CQ40 as a LiveCD, and while I was using it, I could not connect to my Wi-Fi network. Is this and issue with the network/router or does LiveCD mode prevent you from using Wi-Fi? Thanks in advance!

  3. #53
    Join Date
    Apr 2011
    Beans
    34

    Unhappy Re: WiFi issue in Ubuntu 10.10

    It's been a while since the upgrade to 11.4 and it's not so nice to know that something basic as a wifi connection that should just work out of the box it's not actually working.
    Reconnecting the wifi connection makes the internet work again, but it's just a matter of minutes or seconds before I have to do this operation again.

    I have changed the router encryption to none (I've lowered security by using only the MAC filter) and there is no difference, it's showing that I'm connected to the router, but the internet is not working at all.

    I've just tried disabling the IPv6 and the bug is still here.

    I tested the connection with this script:
    http://sourceforge.net/projects/wirelessscript/files/
    The results for both the working wifi and the one not working (but showed by the network manager as connected) here:
    http://goo.gl/hyrZg (reconnected, wifi working)
    http://goo.gl/sdgwL (wifi not working)

    I would allow some good willing specialist to debug this on my computer or any other way he/she suggests. If there is anyone interested in fixing this nasty bug, please send me an email on florin [at] drumliber [dot] ro

    PS: I'm using a laptop (Toshiba Satellite C650 with Atheros wifi card and wifi under Windows 7 work perfectly.

  4. #54
    Join Date
    Jun 2012
    Beans
    1

    Thumbs down Re: WiFi issue in Ubuntu 10.10

    Great thx for the help!
    Dell Inspiron Duo
    Still working on getting the touch screen to work correctly......

  5. #55
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,823
    Distro
    Ubuntu 12.04 Precise Pangolin

Page 6 of 6 FirstFirst ... 456

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •