Results 1 to 6 of 6

Thread: wireless is incredibly slow - maverick fresh install

Hybrid View

  1. #1
    Join Date
    Oct 2010
    Beans
    4

    Exclamation wireless is incredibly slow - maverick fresh install

    Hi,

    yesterday I did a fresh install with 10.10 on my notebook.
    Everything seemed to work fine, my ath9k wireless connected right away to my network. However, the network speed I get, according to the system monitor, is 0 most of the time and has bumps of around 1kb/s every 20 or so seconds.
    It's impossible to even think about using the internet.
    My smartphone uses the same network and runs perfectly well with the 6Mbit/s it's supposed to have, so I'm sure it's neither my router nor my ISP.
    Downloading the wireless backports package via phone and installing them did no good, either. Nobody on #ubuntu seemed to care/know, so you guys are my last hope. What can I do? Could it help to try a different wireless client, say wicd? Where could I get a complete package with all dependencies?

    Thanks in advance!

  2. #2
    Join Date
    Oct 2010
    Beans
    4

    Re: wireless is incredibly slow - maverick fresh install

    seriously, nobody??

  3. #3
    Join Date
    Aug 2009
    Beans
    2

    Re: wireless is incredibly slow - maverick fresh install

    It also happens to me and the same result with WICD

  4. #4
    Join Date
    Oct 2010
    Beans
    4

    Re: wireless is incredibly slow - maverick fresh install

    Quote Originally Posted by tiz29 View Post
    It also happens to me and the same result with WICD
    well, at least I'm not alone with this problem

  5. #5
    Join Date
    Oct 2010
    Beans
    4

    Re: wireless is incredibly slow - maverick fresh install

    bump

  6. #6
    Join Date
    Jul 2009
    Location
    Germany
    Beans
    47
    Distro
    Kubuntu 10.10 Maverick Meerkat

    Re: wireless is incredibly slow - maverick fresh install

    I don't have the same problem with 10.10, but could this be due to IPv6? I had that problem a couple of times. You could try that in firefox: Type about:config, agree to be carefull and change network.dns.disableIPv6 to true. If firefox is responsive again after that, you should disable IPv6 system wide. If not, I fear I don't know what to do.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •