Results 1 to 4 of 4

Thread: Ubuntu server + KVM. Guest os can reach wan but host machine cannot

Hybrid View

  1. #1
    Join Date
    Aug 2007
    Beans
    19

    Question Ubuntu server + KVM. Guest os can reach wan but host machine cannot

    Hi there. I have a strange problem here. I've set up ubuntu server 10.04 x64 with kvm and bridged networking and installed win server 2008 as a guest os. The guest os has full access to the network including lan/wan but the host os can only reach my lan and not the wan. This is true even when the guest machine is powered off?

    I have to admit that my knowledge of networking, particularly with respect to linux is very flakey but surely if the guest has internet access this should also apply to the host? My only suggestion is an issue with mac addresses but i don't know where to start. Has anybody ran into this problem before?

    Thanks

  2. #2
    Join Date
    Aug 2011
    Beans
    25

    Unhappy Re: Ubuntu server + KVM. Guest os can reach wan but host machine cannot

    i encounter the same question
    who can offer help
    thanks in advance

  3. #3
    Join Date
    Aug 2011
    Beans
    25

    Re: Ubuntu server + KVM. Guest os can reach wan but host machine cannot

    Quote Originally Posted by fistikuffs View Post
    Hi there. I have a strange problem here. I've set up ubuntu server 10.04 x64 with kvm and bridged networking and installed win server 2008 as a guest os. The guest os has full access to the network including lan/wan but the host os can only reach my lan and not the wan. This is true even when the guest machine is powered off?

    I have to admit that my knowledge of networking, particularly with respect to linux is very flakey but surely if the guest has internet access this should also apply to the host? My only suggestion is an issue with mac addresses but i don't know where to start. Has anybody ran into this problem before?

    Thanks

    Have you solved the problem/ i have the same problem / i do not know how to do/
    thanks in advance

  4. #4
    Join Date
    Aug 2011
    Beans
    25

    Re: Ubuntu server + KVM. Guest os can reach wan but host machine cannot

    Quote Originally Posted by fistikuffs View Post
    Hi there. I have a strange problem here. I've set up ubuntu server 10.04 x64 with kvm and bridged networking and installed win server 2008 as a guest os. The guest os has full access to the network including lan/wan but the host os can only reach my lan and not the wan. This is true even when the guest machine is powered off?

    I have to admit that my knowledge of networking, particularly with respect to linux is very flakey but surely if the guest has internet access this should also apply to the host? My only suggestion is an issue with mac addresses but i don't know where to start. Has anybody ran into this problem before?

    Thanks

    Have you solved the problem/ i have the same problem / i do not know how to do/
    thanks in advance

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •