Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Stop anoying blinking wifi led

  1. #1
    Join Date
    Oct 2007
    Location
    Netherlands
    Beans
    4
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Stop anoying blinking wifi led

    Anyone any idea how to stop the anoying continuous blinking of the wifi led?
    here's my hardware
    Code:
    sudo lshw -C Network
      *-network
           description: Wireless interface
           product: Centrino Ultimate-N 6300
           vendor: Intel Corporation
           physical id: 0
           bus info: pci@0000:02:00.0
           logical name: wlan0
           version: 35
           serial: 00:24:d7:37:ec:24
           width: 64 bits
           clock: 33MHz
           capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
           configuration: broadcast=yes driver=iwlagn driverversion=2.6.35-22-generic firmware=9.221.4.1 build 25532 ip=192.168.178.226 latency=0 link=yes multicast=yes wireless=IEEE 802.11abg
           resources: irq:46 memory:f4100000-f4101fff
    I am using 10.10 Maverick 64-bit
    Code:
    uname -a
    Linux Tijns-E6410 2.6.35-22-generic #33-Ubuntu SMP Sun Sep 19 20:32:27 UTC 2010 x86_64 GNU/Linux
    Tried various solutions. On Lucid http://ubuntuforums.org/showthread.php?t=966511&page=9 and http://alexcabal.com/stop-blinking-i...ubuntu-karmic/ helped me fixing it ultimately using http://ubuntuforums.org/showpost.php...7&postcount=13

  2. #2
    Join Date
    May 2009
    Location
    Netherlands
    Beans
    21
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Stop anoying blinking wifi led

    Code:
    sudo gedit /etc/modprobe.d/wlan.conf
    copy paste the following line:
    Code:
    options iwlcore led_mode=1
    save and restart.
    it worked for me at least... good luck

  3. #3
    Join Date
    Feb 2009
    Beans
    8

    Re: Stop anoying blinking wifi led

    I can confirm that the above worked for me too. Thanks.

  4. #4
    Join Date
    Apr 2009
    Beans
    3

    Talking Re: Stop anoying blinking wifi led

    This worked for me as well, thank you so much!

  5. #5
    Join Date
    Jun 2007
    Beans
    18

    Re: Stop anoying blinking wifi led

    options iwlagn led_mode=1

    for my Intel Ultimate N 6300 on Ubuntu 11.04

  6. #6
    Join Date
    Nov 2007
    Beans
    12

    Re: Stop anoying blinking wifi led

    Quote Originally Posted by garoth2 View Post
    options iwlagn led_mode=1

    for my Intel Ultimate N 6300 on Ubuntu 11.04
    Thanks, this works on my HP dm4 2165dx.

  7. #7
    Join Date
    Oct 2011
    Beans
    3

    Re: Stop anoying blinking wifi led

    options iwllcore_mode=1
    Worked for me in 11.04

    It did NOT wok when I moved to 11.10.
    I tried:
    options iwlagn led_mode=1
    Did not work.

    For now I'm stuck with a blinking LED. I hope there is a solution.

    My HW:
    HP nc2400
    *-network
    description: Wireless interface
    product: PRO/Wireless 3945ABG [Golan] Network Connection
    vendor: Intel Corporation
    physical id: 0
    bus info: pci@0000:08:00.0
    logical name: eth1
    version: 02
    serial: 00:19:d2:37:1f:69
    width: 32 bits
    clock: 33MHz
    capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless

  8. #8
    Join Date
    Oct 2011
    Beans
    1

    [SOLUTION] Stop anoying blinking wifi led

    I found a solution for 11.10.
    Code:
    sudo gedit /etc/modprobe.d/wlan.conf
    Code:
    options iwlagn led_mode=1
    note to use iwlagn rather than iwlcore

    then you need to do one more thing

    Code:
    sudo modprobe -r iwlagn
    sudo modprobe iwlagn
    wait a minute for it to reconnect and you're in business no restart required
    Thanks to http://thegreyhats.blogspot.com/2011...reen-cant.html

  9. #9
    Join Date
    Oct 2011
    Beans
    3

    Re: Stop anoying blinking wifi led

    Unfortunately it doesn't work for me. I tried it again to see if I messed it up some how, but... no. Perhaps it's something about my HW.

  10. #10
    Join Date
    Oct 2011
    Beans
    1

    Re: [SOLUTION] Stop anoying blinking wifi led

    Quote Originally Posted by dustyjm View Post
    I found a solution for 11.10.
    Code:
    sudo gedit /etc/modprobe.d/wlan.conf
    Code:
    options iwlagn led_mode=1
    note to use iwlagn rather than iwlcore

    then you need to do one more thing

    Code:
    sudo modprobe -r iwlagn
    sudo modprobe iwlagn
    wait a minute for it to reconnect and you're in business no restart required
    Thanks to http://thegreyhats.blogspot.com/2011...reen-cant.html
    Thanks!!!

    It worked for me (HP Pavillion dv5-1199ec + Ubuntu 11.10) perfectly!

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •