Results 1 to 5 of 5

Thread: Problem with Banshee play queue

  1. #1
    Join Date
    Mar 2006
    Beans
    122

    Problem with Banshee play queue

    I'm using the Banshee team daily PPA, and have had a problem for a while now with the play queue in banshee, it's a bit hard to explain, so bare with me and I'll try and describe it accurately

    Here's the scenario: I drag-n-drop an album to the play queue, go to the play queue and double click the first song in the album I just added. The first song plays, and then banshee stops playing. Also, the song that just played isn't "greyed out" in the play queue to indicate that it has played. So then I double click on the second track of the album (still in the play queue). This time banshee will play that song, and then start playing whatever I happen to have open in the music library view, not the next track in the play queue.

    I haven't seen any other posts about this problem, and I didn't find anything googling. As I said, I'm using the daily PPA, and am on amd64 (running lucid). I'm not sure what I can do to file a useful bug report. Could something have been corrupted in a past upgrade? Has anyone else got this problem?

  2. #2
    Join Date
    Aug 2008
    Beans
    Hidden!

    Re: Problem with Banshee play queue

    I don't have that problem ... at least I think not. But there are definitely odd things with Banshee's play order which are not exposed in the 'play queue' or anything I can see.

    I would definitely recommend reporting a bug, if the situation is repeatable.

    I need to upgrade to 1.6 before I can really comment...

  3. #3
    Join Date
    Mar 2006
    Beans
    122

    Re: Problem with Banshee play queue

    Another problem I have with the play queue is if I use the "stop when finished" option then the song that finishes playing doesn't get marked as played in the play queue. It also seems to get scrobbled to last.fm twice (though I may just be imagining that last part!)

    Is anyone else experiencing anything like this, or is it just me??!

  4. #4
    Join Date
    Mar 2006
    Beans
    122

    Re: Problem with Banshee play queue

    Quote Originally Posted by ljrmorgan View Post
    Another problem I have with the play queue is if I use the "stop when finished" option then the song that finishes playing doesn't get marked as played in the play queue. It also seems to get scrobbled to last.fm twice (though I may just be imagining that last part!)

    Is anyone else experiencing anything like this, or is it just me??!
    Ok, if I do select "Stop when finished" then the song definitely gets scrobbled twice.

    As it doesn't get marked as played I often play it again when I resume listening to music, only for it to scrobble for a third time.

  5. #5
    Join Date
    Jul 2007
    Location
    Santiago, Chile
    Beans
    6
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Problem with Banshee play queue

    I'm currently having the same problem, there are any solution for this?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •