Results 1 to 3 of 3

Thread: Alienware m11x, Windows 7, Lucid lynx, Dual boot

  1. #1
    Join Date
    Jan 2010
    Beans
    1

    Alienware m11x, Windows 7, Lucid lynx, Dual boot

    Hello, i have an alienware m11x- currently running windows 7.
    Facts-

    1. I am a computer n00b
    2. I have tried to install ubuntu Lucid Lynx on separate partition
    3. I have searched my BIOS to switch to discrete/integrated graphics, but cant find it.
    4. I have tried to use easy BCD to fix grub loader problem (that has not worked)
    5. I currently cannot boot into my ubuntu partition (i think this has to do with screwing up the MBR with easy BCD conflicting with something i have done with bootloader within ubuntu)


    I would love if someone could give me a solid, step-by-step as to how i can get my ubuntu partition and my windows partition working properly. I know that there are multiple forums discussing alienware m11x issues with ubuntu dual boot but, as far as i can tell, there are no step by step guides as to how to get everything running perfectly (graphics, sounds etc.)
    PLEASE help, i hate having a 1400 dollar system and not having it work the way i want it to.
    Ideally, i would love to have ubuntu as my default OS (for most purposes) and windows as an option for gaming etc.
    Thank you to any alienware m11x folk who can provide a great step-by-step.

  2. #2
    Join Date
    May 2005
    Beans
    352

    Re: Alienware m11x, Windows 7, Lucid lynx, Dual boot

    It sounds like you have an M11x R2. I have the R1. I have read that the R2 has a more advanced graphics system and does not have the discrete/switchable bios option. For me, it is on the Advanced page in the bios. Here is what I have done so far.

  3. #3
    Join Date
    Jun 2005
    Location
    Manchester UK
    Beans
    280
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Alienware m11x, Windows 7, Lucid lynx, Dual boot

    Stupid question...please don't take offence but

    Are you holding down the "shift key" after the BIOS screen to go into the grub menu. It may well be you've got windows set as the default OS and it's skipping the Ubuntu option.

    Just a thought. apologies if you've thought of this one

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •