Results 1 to 6 of 6

Thread: 10.10 Maverick Meerkat potential bug, disabling login screen sound

  1. #1
    Join Date
    Oct 2010
    Beans
    1

    10.10 Maverick Meerkat potential bug, disabling login screen sound

    Hello,

    Just recently did a fresh install of Maverick Meerkat on my laptop. I have disabled system sounds successfully via System->Preferences->Sound, and then select no sounds for the theme.

    However, disabling the login screen sound, via System->Administration->Login Screen, Clicking Unlock, then unchecking "Play login sound" (which by default is already unchecked), does not disable the login sound as expected.

    I would like to confirm this problem for others before submitting a bug.

    Best,
    Brent

  2. #2
    Join Date
    Aug 2007
    Location
    Evans, Ga.
    Beans
    183
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: 10.10 Maverick Meerkat potential bug, disabling login screen sound

    I have 6 instances of 10.10 running, on 3 computers and then on 3 virtualbox VM's. Every one obey'd the system-administration-login screen box when unchecked except for one running under win7. I had to also cut off all sounds in the system-preferences-sound menu, and that worked.

  3. #3
    Join Date
    Sep 2009
    Beans
    8,874
    Distro
    Ubuntu Development Release

    Re: 10.10 Maverick Meerkat potential bug, disabling login screen sound

    I always shutdown the startup sound with startup applications in preference, just untick it.





  4. #4
    Join Date
    May 2006
    Beans
    87

    Re: 10.10 Maverick Meerkat potential bug, disabling login screen sound

    FYI, OP is talking about GDM login screen which appears before login, not per-user login sound which is heard after login.

    In any case, I, too, have this problem with Maverick. I have also turned off all sounds in Prefs-->Sound--> No Sound theme (as suggested by 2nd poster), but this had no effect on the GDM login sound.

    -------------

    EDIT: Just found a fix.

    1. First, *enable* login sound via Sys-->Admin-->Login-->Unlock-->Enable "Play Login Sound"-->Close
    2. Then, go back in and disable it.

    Make sure to close the Login settings window (and therefore save changes) at the end of step 1.
    Last edited by zeus77; October 15th, 2010 at 08:24 PM.

  5. #5
    Join Date
    Mar 2008
    Location
    Rennes
    Beans
    7

    Re: 10.10 Maverick Meerkat potential bug, disabling login screen sound

    Quote Originally Posted by zeus77 View Post
    EDIT: Just found a fix.

    1. First, *enable* login sound via Sys-->Admin-->Login-->Unlock-->Enable "Play Login Sound"-->Close
    2. Then, go back in and disable it.

    Make sure to close the Login settings window (and therefore save changes) at the end of step 1.
    I confirm this fix to be working.. Thx zeus

  6. #6
    Join Date
    Apr 2006
    Location
    uk
    Beans
    Hidden!
    Distro
    Ubuntu Breezy 5.10

    Re: 10.10 Maverick Meerkat potential bug, disabling login screen sound

    Thanks for that workaround, I wouldn't have guessed it.

    But a workaround is what it is, not a fix. It still needs a bug report submitting. Or is there one already?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •