Results 1 to 4 of 4

Thread: Getting my wireless adaptor to work

  1. #1
    Join Date
    Oct 2010
    Beans
    3

    Getting my wireless adaptor to work

    I've recently installed Ubuntu alongside Vista on my Dell laptop. Everything is working great except I cannot get my wireless adaptor to work. I know it's adaptable with Ubuntu because it worked when I was running the live USB version of Ubuntu. The problem is that the adaptor is enabled/disabled using a keyboard hotkey which will not work with Ubuntu running. Whenever I launch Ubuntu, the wireless adaptor is set to 'off'.

    Any ideas?

    Thanks!

  2. #2
    Join Date
    Apr 2008
    Location
    Arizona
    Beans
    398
    Distro
    Ubuntu

    Re: Getting my wireless adaptor to work

    What wireless card/adapter do you have?
    When you boot into windows and shutdown are you shutting off the wireless using the hotkeys or do you leave it on?

  3. #3
    Join Date
    Aug 2010
    Location
    Wales
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Getting my wireless adaptor to work

    The above - and what is the output of

    Code:
    iwconfig
    Perseverance will succeed (usually)
    ubuntu user -32597 - linux user - 526569
    Wireless Info Script
    Blog

  4. #4
    Join Date
    May 2008
    Location
    Green Bay, WI
    Beans
    30
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Getting my wireless adaptor to work

    launch the network-manager-applet, or install it if it isn't there using another computer or something. When it's running, right click on the icon and make sure "Enable Wireless" and "Enable Networking" are checked. I've noticed that every once in a while, after updates, this will be turned off for some reason; it would not surprise me if it also happened during an install. Disabling these options does actually turn off the network adapters and has the same effect as the hotkeys you mentioned. (also, once you get internet working try looking up specific drivers for your laptop. It's possible that you might be able to get the hotkeys to work)
    |f y0u (@n r3@d +#!5 y0u 53r!0u5|y n33d +0 93+ |@!d.
    acidicninja

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •