Results 1 to 4 of 4

Thread: keyring doesn't unlock at login.

  1. #1
    Join Date
    Jun 2007
    Beans
    8

    keyring doesn't unlock at login.

    I wonder if anyone can help me please.
    I have a problem where I am asked to unlock the keyring every time I use Evolution.I enter my password on the user select screen and login and have evolution save my email password but whenever I open the program it asks for the same password as I use to login.
    For security reasons I need to have my password requested at login but don't feel I need it for evolution as I thought my email password was enough.
    I never encountered this problem with lucid or any other release and its very frustrating.
    I would really appreciate any help.
    Thanks.

  2. #2
    Join Date
    Jun 2007
    Beans
    8

    Re: keyring doesn't unlock at login.

    Can someone please help as it's driving me crazy!!!
    What is the point of asking evolution to remember my email password if I have to enter my login password to read my mail????? I think maverick is starting to suck.

  3. #3
    Join Date
    May 2007
    Location
    UK near Bedford
    Beans
    3,476
    Distro
    Ubuntu Development Release

    Re: keyring doesn't unlock at login.

    Normally this happens if your key ring password is not the same as your login password. Have you changed a password of late?
    PC

    To get a terminal command to put its output into a file use this format
    {terminal command} > {filename}

  4. #4
    Join Date
    Nov 2004
    Location
    United States
    Beans
    126

    Re: keyring doesn't unlock at login.

    From this thread:

    System > Preferences > Passwords and Encryption Keys

    Right click on the default keyring, delete
    Right click the login keyring, set as default

    Notice the window will not update, don't be alarmed if the keyring doesn't disappear when you delete it
    I hope it helps. If it does please mark this thread as solved.
    "Appear where they cannot go, head for where they least expect you. To travel hundreds of miles without fatigue, go over land where there are no people."

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •