Page 6 of 6 FirstFirst ... 456
Results 51 to 59 of 59

Thread: GeForce4 MX 440 Not Supported in Maverick Meerkat 10.10 Upgrade?

  1. #51
    Join Date
    May 2007
    Location
    Brisbane Australia
    Beans
    131
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: GeForce4 MX 440 Not Supported in Maverick Meerkat 10.10 Upgrade?

    I see that - [Bug 626974] Re: ABI change in xorg 1.9 breaks legacy nvidia-96 drivers in Maverick - is finally getting some traction.

    ** Changed in: nvidia-graphics-drivers-96 (Ubuntu Maverick)
    * *Importance: Undecided => Medium

    ** Changed in: nvidia-graphics-drivers-96 (Ubuntu Maverick)
    * * * *Status: Confirmed => Triaged

    Hopefully the driver will get packaged soon.

    If you have not been to the bug report suggest that you do and confirm that it impacts you as well as there are only 117 people reported as impacted - https://bugs.launchpad.net/bugs/626974

  2. #52
    Join Date
    Sep 2009
    Beans
    33

    Re: GeForce4 MX 440 Not Supported in Maverick Meerkat 10.10 Upgrade?

    Quote Originally Posted by luk1don View Post
    Blacklist nouveau is not neccessary.

    Code:
    sudo gedit /etc/default/grub
    add option: nomodeset e.g.



    Code:
    sudo update-grub
    Reboot

    Code:
    sudo apt-get install build-essential linux-headers-$(uname -r)
    Code:
    sudo /etc/init.d/gdm stop
    or
    Code:
    sudo /etc/init.d/kdm stop
    Alt + F1, log in

    Code:
    sudo sh NVIDIA-Linux-x86-96.43.19-pkg1.run
    Code:
    sudo nvidia-xconfig
    or use Xorg -configure

    End
    Hi, I've got Geforce Ti4200 and i had the same problem (no propietary drivers for my graphic card after Maverick Merkaat upgrade). Reading the forum i've found out that the legacy drivers have been already released. I've followed luk1don's instructions to install Nvidia's drivers and it seemed to work ok (installation completed, no problems there). The problem now is that my computer is running on low res mode and in System-Administration-Drivers the Nvidia drivers are not there. Also when i try to install them again it says they are already installed. Any ideas? Any help will be much appreciated

    Edit: when i go to System-Preferences-Screen it allows me to use Nvidia X Server Settings, and it lets me change the screen resolution, although when i reboot, the screen goes back to low-res. Also i can't use desktop effects. This is the X Configuration file:

    Code:
    # nvidia-settings: X configuration file generated by nvidia-settings
    # nvidia-settings:  version 1.0  (buildmeister@builder75)  Wed Oct 27 19:21:11 PDT 2010
    
    Section "ServerLayout"
        Identifier     "Layout0"
        Screen      0  "Screen0" 0 0
        InputDevice    "Keyboard0" "CoreKeyboard"
        InputDevice    "Mouse0" "CorePointer"
    EndSection
    
    Section "Files"
    EndSection
    
    Section "ServerFlags"
        Option         "Xinerama" "0"
    EndSection
    
    Section "InputDevice"
        # generated from default
        Identifier     "Mouse0"
        Driver         "mouse"
        Option         "Protocol" "auto"
        Option         "Device" "/dev/psaux"
        Option         "Emulate3Buttons" "no"
        Option         "ZAxisMapping" "4 5"
    EndSection
    
    Section "InputDevice"
        # generated from default
        Identifier     "Keyboard0"
        Driver         "kbd"
    EndSection
    
    Section "Monitor"
        # HorizSync source: edid, VertRefresh source: edid
        Identifier     "Monitor0"
        VendorName     "Unknown"
        ModelName      "LG L192WS"
        HorizSync       30.0 - 83.0
        VertRefresh     56.0 - 75.0
        Option         "DPMS"
    EndSection
    
    Section "Device"
        Identifier     "Videocard0"
        Driver         "nvidia"
        VendorName     "NVIDIA Corporation"
        BoardName      "GeForce4 Ti 4200 with AGP8X"
    EndSection
    
    Section "Screen"
        Identifier     "Screen0"
        Device         "Videocard0"
        Monitor        "Monitor0"
        DefaultDepth    24
        Option         "metamodes" "1280x1024 +0+0; 1024x768 +0+0; 800x600 +0+0; 640x480 +0+0"
        SubSection     "Display"
            Depth       24
            Modes      "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
        EndSubSection
    EndSection
    Last edited by Naoko15; November 28th, 2010 at 06:14 PM.

  3. #53
    Join Date
    Sep 2009
    Beans
    33

    Re: GeForce4 MX 440 Not Supported in Maverick Meerkat 10.10 Upgrade?

    No one knows? Help please

  4. #54
    Join Date
    May 2009
    Beans
    1

    Re: GeForce4 MX 440 Not Supported in Maverick Meerkat 10.10 Upgrade?

    After Installing if you have a black screen with sound coming just do this :

    goto your xorg.conf add below DEPTH ( on screen) Option "UseDisplayDevice" "DFP-0"

    This worked for me after installing the nvidia drivers from nvidia
    Using a laptop with geforce 4 420GO,
    Good Luck everyone.

  5. #55
    Join Date
    Sep 2009
    Beans
    33

    Re: GeForce4 MX 440 Not Supported in Maverick Meerkat 10.10 Upgrade?

    Thank you for you reply but my problem is that after installing Nvidia drivers i have to manually enter the correct resolution for my screen on each reboot, as i get a "can't detect monitor display" warning everytime.

    Also the drivers are not anywhere to be found, even though when i try to reinstall it says they are already installed.

    Therefore i can't use desktop effects either.

    Help, please. Thank you!

  6. #56
    Join Date
    Apr 2007
    Location
    Winnipeg, Manitoba
    Beans
    55
    Distro
    Kubuntu 10.10 Maverick Meerkat

    Re: GeForce4 MX 440 Not Supported in Maverick Meerkat 10.10 Upgrade?

    I had the same issue, and installed the repo from here: http://ubuntuforums.org/archive/inde...t-1620376.html

    Worked like a charm.
    Last edited by MonsterTrimble; December 1st, 2010 at 10:49 PM.
    Desktop - AMD Sempron 1.6 Ghz, 1 GB RAM, 1 TB HD, Kubuntu 11.04
    Laptop - Intel Celeron 1.3 GHz, 512 MB RAM, 30 GB HD, Lubuntu 11.04 + Lubuntu PPA

  7. #57
    Join Date
    Sep 2009
    Beans
    33

    Re: GeForce4 MX 440 Not Supported in Maverick Meerkat 10.10 Upgrade?

    Thank you so much MonsterTrimble!!!! it worked great!

  8. #58
    Join Date
    Apr 2007
    Location
    Winnipeg, Manitoba
    Beans
    55
    Distro
    Kubuntu 10.10 Maverick Meerkat

    Re: GeForce4 MX 440 Not Supported in Maverick Meerkat 10.10 Upgrade?

    Good to hear!
    Desktop - AMD Sempron 1.6 Ghz, 1 GB RAM, 1 TB HD, Kubuntu 11.04
    Laptop - Intel Celeron 1.3 GHz, 512 MB RAM, 30 GB HD, Lubuntu 11.04 + Lubuntu PPA

  9. #59
    Join Date
    Oct 2010
    Beans
    5

    Re: GeForce4 MX 440 Not Supported in Maverick Meerkat 10.10 Upgrade?

    Quote Originally Posted by owise1 View Post
    correct cascade9 - I should have been more specific - Leezer should keep an eye out for an update via update manager for nvidia and then enable. Hopoe that it is not too long a wait.

    cheers
    Update:

    A new version of the driver FINALLY came in through the update manager today. I activated it as per the above instructions and restarted my machine, and it seems to work, except I am still having problems playing videos such as youtube. They play in fast forward on my machine. Any idea what the problem is here?

    It is really frustrating to wait so long for an update and then discover that it still doesn't work properly.

Page 6 of 6 FirstFirst ... 456

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •