Results 1 to 7 of 7

Thread: Maverick Install error message

  1. #1
    Join Date
    Apr 2010
    Beans
    39

    Maverick Install error message

    I am trying to upgrade Lucid to Maverick through the upgrade manager. I keep getting this error message and the upgrade stops. How can I fix this?

    W:Failed to fetch http://us.archive.ubuntu.com/ubuntu/...oposed/Release

    I also get this message:

    GPG error: http://ppa.launchpad.net lucid Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 15A8576D6E46FCADFailed to fetch http://us.archive.ubuntu.com/ubuntu/...oposed/Release
    Last edited by cazador31; October 10th, 2010 at 02:55 PM.

  2. #2
    Join Date
    Apr 2009
    Location
    Rawalpindi, Pakistan
    Beans
    5,666
    Distro
    Ubuntu Gnome Development Release

    Re: Maverick Install error message

    First of all try to change the Update Servers from System > Administration > Software Sources, select the Main Server preferably and reload the package information. Try again. Is it solved?

  3. #3
    Join Date
    Apr 2010
    Beans
    39

    Re: Maverick Install error message

    Didn't work. I still get the same message

  4. #4
    Join Date
    Apr 2009
    Location
    Rawalpindi, Pakistan
    Beans
    5,666
    Distro
    Ubuntu Gnome Development Release

    Re: Maverick Install error message

    This one should work.

    http://www.webupd8.org/2010/05/autom...l-missing.html

    Edit: But before upgrading, it is recommended that you disable all the third party PPAs from Software Sources.

  5. #5
    Join Date
    Apr 2010
    Beans
    39

    Re: Maverick Install error message

    Still no luck. Could it be that the servers are real busy?

  6. #6
    Join Date
    Apr 2006
    Location
    Poland, Kraków
    Beans
    42
    Distro
    Ubuntu

    Re: Maverick Install error message

    Quote Originally Posted by cazador31 View Post
    Didn't work. I still get the same message
    Try to change to other server than official and your country one. Most of the servers (especially official one) will be overloaded as many people install/upgrade their Ubuntu today as this is official release date for 10.10 version, so many of them will get that kind of message. For me it looks the only problem is with those overloaded servers, but until you post a message that you have resolved problem I hope other people still will give you some advice.

  7. #7
    Join Date
    Apr 2010
    Beans
    39

    Re: Maverick Install error message

    I think I'll just wait a day or two before I try again.

    Thank you for your help

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •