Results 1 to 8 of 8

Thread: Suspend leaves fans running

  1. #1
    Join Date
    Mar 2009
    Location
    Ireland
    Beans
    84
    Distro
    Ubuntu 13.04 Raring Ringtail

    Suspend leaves fans running

    Hi
    When I suspend in Maverick, the hard disk spins down, but the fans continue to run. I would like to log a bug, but would have no idea what information would be needed to do so for this type of issue - if anyone could advise what to include or any logs etc that would be appreciated. Thanks

  2. #2
    Join Date
    Nov 2009
    Beans
    3,225

    Re: Suspend leaves fans running

    Follow the instructions here for reporting bugs LINK

    First you need to join launchpad .... we all do it ..... then its easy after that .....

    I had a similar problem on one USB drive before ..... but it seems ok now .....

    what is your kernel version ?

    Type this in a terminal to see ........

    uname -a

  3. #3
    Join Date
    Mar 2009
    Location
    Ireland
    Beans
    84
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Suspend leaves fans running

    Hi
    I am running kernel

    2.6.35-22-generic-pae #33-Ubuntu SMP Sun Sep 19 22:14:14 UTC 2010 i686 GNU/Linux

    I have now logged a bug as well - thanks for your help

  4. #4
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Suspend leaves fans running

    Bug #?

  5. #5
    Join Date
    Mar 2009
    Location
    Ireland
    Beans
    84
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Suspend leaves fans running

    Hi
    Bug number is Bug #657039

  6. #6
    Join Date
    Apr 2009
    Beans
    862

    Re: Suspend leaves fans running

    I know various USB devices can cause this.
    I had a logitech wireless mouse and keyboard set and had the same problem when using that.

    Only thing I could do was disable the legacy USB mode in the bios which made it suspend properly BUT I was unable to select anything from the grub menu.

  7. #7
    Join Date
    Mar 2009
    Location
    Ireland
    Beans
    84
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Suspend leaves fans running

    [QUOTE=x-shaney-x;9943185]I know various USB devices can cause this.
    I had a logitech wireless mouse and keyboard set and had the same problem when using that.

    Guess what I bought last week.....Logitech MK250 wireless keyboard and mouse! Then installed the RC before using it.

    Out of interest should I update the bug to confirm that I believe this to the cause?

    Thanks

  8. #8
    Join Date
    Apr 2009
    Beans
    862

    Re: Suspend leaves fans running

    It would be worth adding it to the bug report I reckon.

    I did eventually switch back to my wired keyboard at the time because I couldn't find a satisfactory workaround.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •