Results 1 to 5 of 5

Thread: Problem Running RC 10.10 From Disk

  1. #1
    Join Date
    Dec 2009
    Beans
    46

    Problem Running RC 10.10 From Disk

    I've downloaded (via Torrent) RC 10.10 and burned to CD.

    I tried running the CD on my Ubuntu laptop but received an error stating:

    "(initramfs) mount: mounting /dev/loop0 on //filesystem.squashshfs failed: Input/output error
    Can not mount...."

    Thinking I had a bad CD, I downloaded and burned a new ISO. Experienced the same error.

    Thinking it was problem with my laptop, I tried the CD on an older desktop, but receive the error again.

    As a last resort, I checked the MD5 hash which is correct.

    So, what gives?? Why can't I run this CD?

    Thanks!

  2. #2
    Join Date
    Oct 2010
    Beans
    2

    Re: Problem Running RC 10.10 From Disk

    I have the same exact problem. Just downloaded 10.04.1 last night (32bit desktop), verified the MD5, and burned it (Win7 built-in .iso burner). Booted it up, the Unbuntu spash screen appears for a bit, then it dumps out with the same error that you have. Tried a different PC, same deal. Which instantly makes me think bad disk or .iso, but if the MD5 is good, doesnt that mean the .iso is good?


    (initramfs) mount: mounting /dev/loop0 on //filesystem.squashfs failed: Input/output error

    Can not mount /dev/loop0(/cdrom/Casper/filesystem.squashfs) on //filesystem.squashfs
    Last edited by Lo0mis; October 4th, 2010 at 01:53 AM.

  3. #3
    Join Date
    Oct 2010
    Beans
    2

    Re: Problem Running RC 10.10 From Disk

    OK, I got it working. I burned another disk using the tool recommended on the Ubuntu download page, Infra Recorder.

    I guess that, in my case at least, the Win7 .iso burning tool just, well, does it wrong...

  4. #4
    Join Date
    Dec 2009
    Beans
    46

    Re: Problem Running RC 10.10 From Disk

    Surely it can't be the CD burning software. I use Brasero which is the same program I used for burning Ubuntu 10.4.

  5. #5
    Join Date
    Dec 2009
    Beans
    46

    Re: Problem Running RC 10.10 From Disk

    Any suggestions?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •