Results 1 to 2 of 2

Thread: font hinting Subpixel smoothing on slight not full

  1. #1
    Join Date
    Oct 2006
    Location
    Queens, NY
    Beans
    71
    Distro
    Kubuntu 11.04 Natty Narwhal

    font hinting Subpixel smoothing on slight not full

    Hi,

    Using Ubuntu 10.04.

    My fonts looked different today. Only slightly different. So I went into the appearance preferences to try to figure it out.

    In, Systems->Preferences->Appearance, click the "Fonts" tab and for "Rendering" select "Subpixel smoothing (LCDs)". Then click "Details". For hinting I choose "Full". Then I close the "Font Rendering Details" dialog box. And close the "Appearance Preferences" dialog box.

    My problem is that my system won't keep my "Subpixel smoothing (LCDs)" font Hinting setting on "Full". It keeps changing it back to "Slight". When I go back into the settings one thing I notice that you can see in the picture is that for "Rendering" they all have the minus sign. Then when I re-click on "Subpixel smoothing (LCDs)" it shows up as "slight".

    I can't figure out how to get it to stay on "Full".
    Attached Images Attached Images

  2. #2
    Join Date
    Oct 2006
    Location
    Queens, NY
    Beans
    71
    Distro
    Kubuntu 11.04 Natty Narwhal

    Re: font hinting Subpixel smoothing on slight not full

    It happened AFAIK because I installed extra desktop environments like Xubuntu and Kubuntu on top of my Ubuntu install.

    Ubuntu didn't like that. So, I reinstalled Ubuntu and the problem is no longer a problem.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •