Results 1 to 9 of 9

Thread: Lubuntu settings

  1. #1
    Join Date
    Aug 2009
    Beans
    64
    Distro
    Ubuntu 10.04 Lucid Lynx

    Lubuntu settings

    There's a mouse setting in the preferences menu of Lubuntu but after I increase mouse speed and click close it resets back to the default of 20 and doesn't increase the sensitivity.

    Also I can't find sound settings anywhere so I always have the click noise which is especially annoying in chrome every time I open/close a tab or click save. How do I disable sound themes in Lubuntu?

  2. #2
    Join Date
    Jul 2010
    Location
    New Jersey
    Beans
    167
    Distro
    Lubuntu

    Re: Lubuntu settings

    I'm not sure about the mouse speed (I haven't messed with that yet) but for the sound themes, you can turn em' off in LxApperance (Look and Feel or something) it's the last tab, Other you will find a menu of two checkboxes for Sound Effects, uncheck both.

  3. #3
    Join Date
    Feb 2011
    Beans
    4

    Re: Lubuntu settings

    I have the same problem with mouse settings... but settings window close by itself when i try to change value(speed or sensetivity)

    Asus eee 1005ha.
    I have final lubuntu version and last updates...

    How i can change mouse speed?

    ---

    Here is about this bug: http://ubuntuforums.org/showthread.php?t=1744829
    Last edited by Black_Parrot; June 2nd, 2011 at 09:33 PM.

  4. #4
    Join Date
    Sep 2007
    Beans
    66

    Re: Lubuntu settings

    Same problem here. Toshiba X505-Q860 laptop. Cannot change mouse speed.

    Is there a config file that I can edit this manually until it's fixed?

    Related post:
    http://ubuntuforums.org/showthread.php?t=1744829
    Last edited by jadonchristensen; July 16th, 2011 at 10:01 AM.

  5. #5
    Join Date
    Nov 2008
    Location
    Sussex, England
    Beans
    871
    Distro
    Lubuntu

    Smile Re: Lubuntu settings

    Quote Originally Posted by jadonchristensen View Post
    ...is there a config file that I can edit this manually until it's fixed?
    [/url]
    For Lubuntu edit:-
    /etc/xdg/lxsession/Lubuntu/desktop.conf

    ...or for Netbook:-
    /etc/xdg/lxsession/Lubuntu-Netbook/desktop.conf

    Changes will not be reflected in the gui (lxinput) as this is not working.

  6. #6
    Join Date
    Sep 2011
    Beans
    4

    Re: Lubuntu settings

    When I try to edit the desktop.conf file, I am given this error message after trying to overwrite the file: "can't open file to write." Any suggestions? Thanks.

  7. #7
    Join Date
    Nov 2008
    Location
    Sussex, England
    Beans
    871
    Distro
    Lubuntu

    Smile Re: Lubuntu settings

    Quote Originally Posted by robcul View Post
    When I try to edit the desktop.conf file, I am given this error message after trying to overwrite the file: "can't open file to write." Any suggestions? Thanks.
    Yes, you need to be root to change this file.

    So navigate to /etc/xdg/lxsession/Lubuntu using file manager (PCManFM), then select menu Tools > Open Current Folder as Root.

    Now you can open desktop.conf from the new (root) window, edit and save the file.

  8. #8
    Join Date
    Sep 2011
    Beans
    4

    Re: Lubuntu settings

    Thanks for your help. That worked perfectly (of course).

  9. #9
    Join Date
    Oct 2009
    Location
    apt-get
    Beans
    4,263
    Distro
    Ubuntu Gnome Development Release

    Re: Lubuntu settings

    [QUOTE=SteveDee;11298132]

    +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
    Don't ask me, I use Lubuntu.
    +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
    The best ever

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •