Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: GeForce 8200 GS 2nd Video Card Help

  1. #11
    Join Date
    Nov 2008
    Beans
    22

    Re: GeForce 8200 GS 2nd Video Card Help

    Go to SYSTEM > ADMINISTRATION do you see an icon called NVIDIA X SERVER SETTINGS ?

    IF YOU DO
    click on it and check it says your driver installed correctly I had to do something as root before mine worked and it told me what to do there.

    IF YOU DONT
    try installing the recommended nvidia driver through SYSTEM > ADMINISTRATION > HARDWARE DRIVERS

  2. #12
    Join Date
    Feb 2009
    Beans
    35

    Re: GeForce 8200 GS 2nd Video Card Help

    Quote Originally Posted by n1unqn View Post
    Go to SYSTEM > ADMINISTRATION do you see an icon called NVIDIA X SERVER SETTINGS ?

    IF YOU DO
    click on it and check it says your driver installed correctly I had to do something as root before mine worked and it told me what to do there.

    IF YOU DONT
    try installing the recommended nvidia driver through SYSTEM > ADMINISTRATION > HARDWARE DRIVERS
    I ran that and it said

    You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server.
    when I run sudo nvidia-xconfig i get

    WARNING: Unable to locate/open X configuration file.

    New X configuration file written to '/etc/X11/xorg.conf'
    if I shutdown and set my bios to use the geforce as the primary graphics card it doesn't do anything new, if I use my on-board it starts in low-graphics mode and I have to reset my config to get back into ubuntu.

    EDIT: I also tried doing the gdm stop that I did to install the drivers and dropped down to the console and ran sudo nvidia-xconfig and it was the same thing.

  3. #13
    Join Date
    Feb 2009
    Beans
    35

    Re: GeForce 8200 GS 2nd Video Card Help

    I found some more information and ran

    Code:
    gksudo gedit /etc/modprobe.d/blacklist.conf
    then added
    # Come on nVidia!!!
    blacklist intel_agp
    blacklist agpgart
    blacklist amd76x_edac
    blacklist vga16fb
    blacklist nouveau
    blacklist rivafb
    blacklist nvidiafb
    blacklist rivatv
    and it worked!!! I am now using my geforce however I now have a new problem Ubuntu is only running in Low-graphics mode!!!! when I start up NVIDIA X Server Settings I get the same error as before

    You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server.
    I ran sudo nvidia-xconfig

    Using X configuration file: "/etc/X11/xorg.conf".
    Backed up file '/etc/X11/xorg.conf' as '/etc/X11/xorg.conf.backup'
    New X configuration file written to '/etc/X11/xorg.conf'
    restarting and it's still in Low-Graphics Mode...

    still working on it!

  4. #14
    Join Date
    Feb 2009
    Beans
    35

    Re: GeForce 8200 GS 2nd Video Card Help

    Here's the message I get when I start Ubuntu:
    Ubuntu is running in low-graphics mode

    The following error was encountered. You may need to update your configuration to solve this.

    (EE) Sep 24 17:40:00 NVIDIA(0): Failed to initialize the NVIDIA kernel module. Please see the system's kernel log for additional error messages and consult the NVIDIA README for details.

    (EE) NVIDIA(0): ***Aporting ***
    (EE) Screen(s) found, but none have usable configuration.
    Going to try re-installing the NVIDIA drivers... brb

  5. #15
    Join Date
    Feb 2009
    Beans
    35

    Re: GeForce 8200 GS 2nd Video Card Help

    Just re-installed the drivers and getting the same low-graphics mode error... hrm... getting closer

    also, my monitors are pretty old and have a max resolution of 1024x768, I assumed (yes I know *** U me ) that the default resolution would be that but if it's not how do I setup my config to work???

  6. #16
    Join Date
    Feb 2009
    Beans
    35

    Re: GeForce 8200 GS 2nd Video Card Help

    when to System>Admin>Hardware Drivers and swtiched from

    NVIDIA accelerated graphiccs driver (version current) [Recommended]

    to

    NVIDIA accelerated graphics driver (version 173)

    and now it doesn't say it's in low-graphics mode however it boots into 640x480 resolution and the NVIDIA X Server Settings doesn't have anywhere to change this....

    need more suggestions!!!

  7. #17
    Join Date
    Feb 2009
    Beans
    35

    Re: GeForce 8200 GS 2nd Video Card Help

    In the NVIDIA X Server Setting

    > X Server Display Configuration

    it says:

    Unable to load X Server Display Configuration page:

    Failed to query NoScanout for screen 0.

  8. #18
    Join Date
    Feb 2009
    Beans
    35

    Re: GeForce 8200 GS 2nd Video Card Help

    Ok I found this:

    https://bugs.launchpad.net/ubuntu/lu...gs/+bug/539196

    But I am new to the launchpad thing and have no idea how to install that fix??? help?

  9. #19
    Join Date
    Feb 2009
    Beans
    35

    Re: GeForce 8400 GS 2nd Video Card Help

    I found some more stuff to check on that page and ran

    apt-cache policy nvidia-settings

    nvidia-settings:
    Installed: 195.36.08-0ubuntu2
    Candidate: 195.36.08-0ubuntu2
    Version table:
    *** 195.36.08-0ubuntu2 0
    500 http://us.archive.ubuntu.com/ubuntu/ lucid/main Packages
    100 /var/lib/dpkg/status
    which the bug report said it was fixed in 195.36.08-0ubuntu2 but mine is still not working???

  10. #20
    Join Date
    Feb 2009
    Beans
    35

    Re: GeForce 8400 GS 2nd Video Card Help

    I added:

    option "twinview"

    to my xorg.conf file and now I have my duel monitors working again, the 2nd monitor that I just got working is at 1024x768 while my main monitor is still at 640x480 and the X Server Display Configuration tab in the NVIDIA X Server Setting is still giving me the same error "Failed to query NoScanout for screen 0."

    getting closer... I think

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •