Page 29 of 29 FirstFirst ... 19272829
Results 281 to 287 of 287

Thread: I upgraded, and now I have this error...

  1. #281
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    9,343
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: I upgraded, and now I have this error...

    For sound problems this thread is better:

    http://ubuntuforums.org/showthread.php?t=1885240
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

  2. #282
    Join Date
    Jan 2012
    Beans
    2

    Re: I upgraded, and now I have this error...

    Quote Originally Posted by mrgs View Post
    For sound problems this thread is better:

    http://ubuntuforums.org/showthread.php?t=1885240
    Function key combinations apart from the screen brightness don't work anymore aswell, I guess I need a fresh install.

  3. #283
    Join Date
    Apr 2011
    Location
    di kostan
    Beans
    26
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: I upgraded, and now I have this error...

    Quote Originally Posted by Eidmantas View Post
    Function key combinations apart from the screen brightness don't work anymore aswell, I guess I need a fresh install.
    solved here
    http://ubuntuforums.org/showpost.php...97&postcount=6

  4. #284
    Join Date
    Aug 2010
    Location
    Copenhagen
    Beans
    3
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: I upgraded, and now I have this error...

    Hi Im MPM,
    I have ubuntu studio 11.10 and upgraded and i have a very specific problem with kde-runtime-data which will not install and gives the error:

    E: /var/cache/apt/archives/kde-runtime-data_4%3a4.7.4-0ubuntu0.1_all.deb: short read on buffer copy for backend dpkg-deb during ./usr/share/kde4/services/searchproviders/beolingus.desktop'

    It does not matter what I do it wont install. All other KDE dependencies are OK it is just this file and the kde-runtime appear as broken?? Any advice will be appreciated.

    Kind regards
    MPM

  5. #285
    Join Date
    Apr 2006
    Location
    Seine-et-Oise,France
    Beans
    400
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: I upgraded, and now I have this error...

    Quote Originally Posted by mortenmeldal View Post
    Hi Im MPM,
    I have ubuntu studio 11.10 and upgraded and i have a very specific problem with kde-runtime-data which will not install and gives the error:

    E: /var/cache/apt/archives/kde-runtime-data_4%3a4.7.4-0ubuntu0.1_all.deb: short read on buffer copy for backend dpkg-deb during ./usr/share/kde4/services/searchproviders/beolingus.desktop'

    It does not matter what I do it wont install. All other KDE dependencies are OK it is just this file and the kde-runtime appear as broken?? Any advice will be appreciated.

    Kind regards
    MPM
    It looks like the package file might have been corrupt...
    http://raphaelhertzog.com/2011/06/27...n-buffer-copy/
    Ubuntu 12.04LTS Intel Q9650 SLB8W @ 3.0GHz :: 8 GByte RAM
    640 GBytes of discs :: DVD burner :: BluRay burner
    Mixed ethernet, WiFi and CPL networking :: 2 TByte NAS :: Network Printing :: Raspbian and MacOS

  6. #286
    Join Date
    Mar 2010
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: I upgraded, and now I have this error...

    Quote Originally Posted by mortenmeldal View Post
    Hi Im MPM,
    I have ubuntu studio 11.10 and upgraded and i have a very specific problem with kde-runtime-data which will not install and gives the error:

    E: /var/cache/apt/archives/kde-runtime-data_4%3a4.7.4-0ubuntu0.1_all.deb: short read on buffer copy for backend dpkg-deb during ./usr/share/kde4/services/searchproviders/beolingus.desktop'

    It does not matter what I do it wont install. All other KDE dependencies are OK it is just this file and the kde-runtime appear as broken?? Any advice will be appreciated.

    Kind regards
    MPM
    Not sure all you have installed or not. But,
    Here's what I have install that is related:

    kde-runtime
    - kde-runtime-data
    - plasma-scriptengine-declarative
    - plasma-scriptengine-javascript

    Note that the packages above after the "-" are 3 packages that are a part of kde-runtime... so when you install kde-runtime, the other 3 packages are installed.

    What I notice on packages that don't want to install, I first check what the install log says to see what the dependencies are. Sometimes, it's not a dependency problem, but rather a conflict with a package that is already installed.
    Multi-Boot= Various flavours of Windows, Linux and Unix... Ubuntu user # 33563, Linux user # 533637
    Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot
    Boot Info Script courtesy of community member meierfra

  7. #287
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    9,343
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: I upgraded, and now I have this error...

    After more than 100.000 page views this thread has served its purpose. Many of the posts are (fortunately) obsolete now, since Buntu has evolved quite a bit.

    Thanks for posting, everybody.

    The thread is closed, but a new one is available.
    Last edited by mrgs; March 24th, 2012 at 12:54 PM.
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

Page 29 of 29 FirstFirst ... 19272829

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •