Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Sound not playing in ubuntu

  1. #1
    Join Date
    Sep 2010
    Beans
    6

    Sound not playing in ubuntu

    hey .. i'm an absolute beginner ( well the forum says it ). i just downloaded and installed UBUNTU 10.4 version and ran the update manager. i've looked a round a bit and i absolutely love this OS . i found that the sound doesnt work. i've cheked the volume its unmuted and at the max volume i downloaded and installed the codecs and my os is fully updated. but still i find that there is no sound output on my headphones. i wud be greatful if someone cud help me out with this! i'm a really music dependent person and i'm looking forward to solving this problem.. appreciate ur help

  2. #2
    Join Date
    May 2010
    Location
    Here
    Beans
    1,297
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Sound not playing in ubuntu

    Quote Originally Posted by abrockster View Post
    hey .. i'm an absolute beginner ( well the forum says it ). i just downloaded and installed UBUNTU 10.4 version and ran the update manager. i've looked a round a bit and i absolutely love this OS . i found that the sound doesnt work. i've cheked the volume its unmuted and at the max volume i downloaded and installed the codecs and my os is fully updated. but still i find that there is no sound output on my headphones. i wud be greatful if someone cud help me out with this! i'm a really music dependent person and i'm looking forward to solving this problem.. appreciate ur help
    Follow Fix your sound! in my signature.

  3. #3
    Join Date
    Sep 2010
    Beans
    6

    Re: Sound not playing in ubuntu

    thanks a lot .. that really worked like magic .. i got a few errors midway .. but i ignored them .. and luckily it worked in the end thanks a lot ..

  4. #4
    Join Date
    May 2010
    Location
    Here
    Beans
    1,297
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Sound not playing in ubuntu

    When you restart, you may not have sound.
    To make it work, open up a Terminal (Applications->Accessories->Terminal) window.
    Type in it:
    Code:
    cd
    svn co https://osscpanel.svn.sourceforge.net/svnroot/osscpanel osscpanel
    cd osscpanel/trunk
    chmod 0555 CPanel.sh
    ln -s ~/osscpanel/trunk/CPanel.sh ~/CPanel.sh
    And every time you do not hear sound, type in:
    Code:
    cd
    ./CPanel.sh -r
    There are a lot of more features with CPanel.sh.
    Type in:
    Code:
    cd
    ./CPanel.sh -h
    for a list of all the features.
    To update CPanel, type in:
    Code:
    cd
    cd osscpanel
    svn up
    Use the attached file if SourceForge.net is down.
    Attached Files Attached Files
    Last edited by lkjoel; January 22nd, 2011 at 02:37 AM. Reason: Added SVN

  5. #5
    Join Date
    Oct 2009
    Beans
    276

    Re: Sound not playing in ubuntu

    Quote Originally Posted by lkjoel View Post
    When you restart, you will not have sound.
    To make it work, first download the attached file (It is in BETA state) in your home direcory, and open up a Terminal.
    Type in it:
    Code:
    cd
    chmod +x CPanel.sh
    And every time you do not have sound, type in:
    Code:
    cd
    ./CPanel.sh -r
    There are a lot of more features with CPanel.sh.
    Type in:
    Code:
    cd
    ./CPanel.sh -h
    for a list of all the features.
    When I get a minute I will try that, thanks again.

  6. #6
    Join Date
    Oct 2009
    Beans
    276

    Re: Sound not playing in ubuntu

    Now I have everything, including the mixer working perfectly-thanks.
    Last edited by frank cox; October 29th, 2010 at 07:13 AM.

  7. #7
    Join Date
    Sep 2010
    Beans
    6

    Re: Sound not playing in ubuntu

    hey sorry to bother u again ! but the sound stopped working again all on its own accord !1 after an update! i try launching the ossxmix command but it says waiting for sound system to load and never loads ! i tried following all ur steps again but to no avail ! hoping u can help me with the problem!

  8. #8
    Join Date
    May 2010
    Location
    Here
    Beans
    1,297
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Sound not playing in ubuntu

    Quote Originally Posted by abrockster View Post
    hey sorry to bother u again ! but the sound stopped working again all on its own accord !1 after an update! i try launching the ossxmix command but it says waiting for sound system to load and never loads ! i tried following all ur steps again but to no avail ! hoping u can help me with the problem!
    Have you tried
    Code:
    ./CPanel.sh -r
    If you did, and you still don't have sound, try:
    Code:
    ./CPanel.sh -u
    Though it is still in BETA.
    Then restart, and try:
    Code:
    ./CPanel.sh -r

  9. #9
    Join Date
    Sep 2010
    Beans
    6

    Re: Sound not playing in ubuntu

    hey sorry for the late reply ... i tried it out but i got errors on themm i'll post the errors .. !
    Code:
     ./CPanel.sh -r
    this gives an error
    Code:
    bash: ./CPanel.sh: No such file or directory
    the other code also gives the same error .. !! i'm really new to this .. so i'm hoping i'm not a source of irritation .. !!

  10. #10
    Join Date
    Nov 2009
    Beans
    Hidden!
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Sound not playing in ubuntu

    similar issue - one of the updates downgraded alsa (yay for updates!!!).

    you need to upgrade it again.

    http://monespaceperso.org/blog-en/20...id-lynx-10-04/

    edit: or do/repeat the fix your sound thingy again
    Easy to understand Ubuntu manual with lots of pics: http://ubuntu-manual.org/
    Do i need antivirus/firewall in linux?
    User friendly disk backup: Redobackup

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •