Results 1 to 6 of 6

Thread: latex generating extra page of output

  1. #1
    Join Date
    Nov 2005
    Location
    MINNESOTA!
    Beans
    241
    Distro
    Ubuntu 10.04 Lucid Lynx

    latex generating extra page of output

    Hi, I'm making an equation sheet and I am having some minor problems with it. For some reason I am getting an extra page of output before the actual equation sheet. I don't know what is causing the problem, but I have never used the minipage environment before so it may be my inexperience with that. I am attaching the .tex file (named .txt because I cannot upload .tex files to this server) and the .pdf.

    I really would appreciate someone taking a look at this and letting me know what simple mistake I'm making.

    TIA.
    Attached Files Attached Files

  2. #2
    Join Date
    Mar 2009
    Location
    Göteborg
    Beans
    52
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: latex generating extra page of output

    Putting the minipage in a figure environment gets rid of the blank page, but it screws up the layout a bit. There must be a better fix around, but maybe this helps anyway.

  3. #3
    Join Date
    Nov 2005
    Location
    MINNESOTA!
    Beans
    241
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: latex generating extra page of output

    thanks for the reply, i don't really know what i can do about this problem, but that figure environment idea may be the best option. or i could just not print the first page, but that seems like a hack-job to me.

  4. #4
    Join Date
    Mar 2007
    Beans
    267

    Re: latex generating extra page of output

    Very odd. I couldn't get rid of that first page either. Maybe you should try one of the latex forums, where there are more latex-experts around.

  5. #5
    Join Date
    Nov 2005
    Location
    MINNESOTA!
    Beans
    241
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: latex generating extra page of output

    please note the parallel thread running at latex-community.org ... i didn't want to spam the TUG email list and this seemed to be the most popular alternative.

    http://www.latex-community.org/forum...p?f=46&t=10222

    it's not "solved" but there's a reasonable solution. i just wish i could figure out why that minipage is being strange. thanks for all the replies.

  6. #6
    Join Date
    Jan 2008
    Location
    Coventry, England
    Beans
    484
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: latex generating extra page of output

    If you want a two column document then you can use

    Code:
    \documentclass[twocolumn]{article}
    You can have whatever options in [] that you like. We have to do this when writing papers. The minipage environment can be a little strange but the above is well established and used.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •