Results 1 to 3 of 3

Thread: Disable part of the touchpad

  1. #1
    Join Date
    Nov 2009
    Beans
    9

    Disable part of the touchpad

    Hello,

    I bought HP ProBook 4520s with an annoying touchpad that has left and right mouse buttons overlapped with touchpad itself. So, when I click something, the pointer moves, and I can't use two hands on the touchpad. Is there a way to disable lower part of the touchpad which is used as left and right mouse key.

  2. #2
    Join Date
    Oct 2010
    Beans
    2

    Re: Disable part of the touchpad

    i understand this is a 'sligtly' irritating problem in this otherwise wonderful laptop, but this problem should be reported to HP and not to ubuntu.

    What i meant to say was this is a h/w problem and i don't this Ubuntu can do anything with it. Even if u were using the widely 'famous' win7, still 'they' wouldn't be able to cater to your request. The best u can do is use the double tap 'disable mouse pad' feature in win7 which totally disables the touchpad till it's double tapped again!

    Btw, i own the same piece and running ubuntu 10.04 LTS as my main OS.

  3. #3
    Join Date
    May 2007
    Location
    San Diego, California
    Beans
    93
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Disable part of the touchpad

    Just got by 4520s and am running into the same touchpad issues. It's a rather important issue once you start using the touchpad. I can't click and drag anything! That means moving windows, scrollbars, etc.

    Seems ok in Windows, I believe HP did some work on the driver. But who wants to use Windows?
    Check out my San Diego Padres blog!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •