Results 1 to 3 of 3

Thread: Have you faced this problem in your lap?

  1. #1
    Join Date
    Jun 2008
    Location
    India
    Beans
    252
    Distro
    Ubuntu 10.04 Lucid Lynx

    Exclamation Have you faced this problem in your lap?

    Hi luggies,

    My one of the friend got a latest DELL lap inspiron,core i3 processor which was pre installed with windows 7.He wanted to have Ubuntu one ,so he tried latest ubuntu just installed fine.When he starts the system none of the OS will be listed,It shows like
    ""No module name found,aborted....
    ..........
    ......
    pxe e61:media test failure,check cable
    pxe-mof :existing pxe rom
    .........
    .......
    insert boot media
    ..""


    He says after installed only once it boots and entering into OS,after restarting it the problem starts..

    can you give some suggestion about the problem?your predictions and advises!! Have you faced any problem like this?
    The laptop is the new one recently got.


    --
    regards

    http://twitter.com/NavaTux
    by
    Visit me
    Click

  2. #2
    Join Date
    Jan 2010
    Location
    /usr/share/your_fridge
    Beans
    1,624
    Distro
    Xubuntu 10.04 Lucid Lynx

    Re: Have you faced this problem in your lap?

    This appears to be a hardware issue. I recommend you have the harddrive taken out and all connections cleaned with compressed air.
    "Meddle not with roos; thou art crunchy and grasshopper-like" ※The SABRFL※

    Last edited by ubunterooster; 1 Minute ago

  3. #3
    Join Date
    Feb 2009
    Location
    Dallas, TX
    Beans
    6,602
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Have you faced this problem in your lap?

    PXE is a protocol used to boot from the network. It seems that in the process of installation (maybe by accident) the boot order got changed.

    Go to the BIOS and VERY carefully look for the boot order. Take PXE out of the boot order. A common boot order would be: 1 CD-ROM, 2 HD, etc.

    If PXE is not in there, look for another a menu called "network booting" or similar. When you find where PXE is set, just disable it.

    Regards.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •