Page 6 of 7 FirstFirst ... 4567 LastLast
Results 51 to 60 of 69

Thread: Left mouse button stops working in 10.10

  1. #51
    Join Date
    Oct 2009
    Location
    Columbus, IN
    Beans
    6
    Distro
    Edubuntu 10.10 Maverick Meerkat

    Re: Left mouse button stops working in 10.10

    I have had similar but more complex problems through several versions of Ubuntu. Some left mouse functions don't work, while others are fine, and there are other symptoms. Right now, I can't use the Application menu on the toolbar. Now I can. Now I can't again.

    I just played a game of Mines. Everything works, except the final mouse click to start a new game or quit. (Workaround: tab between buttons, and use Return to activate one.)

    I most often get the problem in Firefox, where I spend most of my time writing (at FLOSS Manuals and various blogs) and researching.

    Previously, I could escape this problem temporarily by creating a new user and moving all my files over. Not this time in Meerkat. Or maybe there is a way. In my experiment, I reused an old account name. What if I use a completely new name? I have to restart now, but I'll let you know.

  2. #52
    Join Date
    Oct 2009
    Location
    Columbus, IN
    Beans
    6
    Distro
    Edubuntu 10.10 Maverick Meerkat

    Re: Left mouse button stops working in 10.10

    Quote Originally Posted by randomf View Post
    sudo rmmod usbhid; sudo mobprobe usbhid

    helps, but sometimes the mouse button stucks even 3 - 4 times a minute.
    s/mobprobe/modprobe

    sudo rmmod usbhid; sudo modprobe usbhid

  3. #53
    Join Date
    Oct 2009
    Location
    Columbus, IN
    Beans
    6
    Distro
    Edubuntu 10.10 Maverick Meerkat

    Re: Left mouse button stops working in 10.10

    Quote Originally Posted by Mokurai View Post
    Previously, I could escape this problem temporarily by creating a new user and moving all my files over. Not this time in Meerkat. Or maybe there is a way. In my experiment, I reused an old account name. What if I use a completely new name? I have to restart now, but I'll let you know.
    It's working better so far, but only time will tell. Now I have to get my bookmarks and passwords, fix up my menus, and twiddle a few other things, while not copying over anything that could bring the mouse problem back.

    More when I know more.

  4. #54
    Join Date
    Oct 2009
    Location
    Columbus, IN
    Beans
    6
    Distro
    Edubuntu 10.10 Maverick Meerkat

    Re: Left mouse button stops working in 10.10

    Nope, the problem came back in the new account, too.

  5. #55
    Join Date
    Aug 2009
    Beans
    122
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Left mouse button stops working in 10.10

    Quote Originally Posted by glazs View Post
    Tried this. Maybe works, if not help i post here. Looks like solution .

    Sry for text style, its important.
    the link is dead now

  6. #56
    Join Date
    Jan 2008
    Beans
    20

    Re: Left mouse button stops working in 10.10

    Those links are dead now and I'm suffering from the same problem. Is there a fix?

  7. #57
    Join Date
    Mar 2006
    Beans
    36

    Re: Left mouse button stops working in 10.10

    Quote Originally Posted by spodesabode View Post
    Those links are dead now and I'm suffering from the same problem. Is there a fix?
    Code:
    sudo apt-add-repository ppa:raof/aubergine && sudo apt-get update && sudo apt-get upgrade
    this worked for me on my Sony VAIO, 64 bit with A4Tech usb wireless mouse.

  8. #58
    Join Date
    Oct 2010
    Location
    Warsaw
    Beans
    9
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Left mouse button stops working in 10.10

    Quote Originally Posted by cake nom nom View Post
    the link is dead now
    yep. this link is dead now but here is a mirror of http://launchpadlibrarian.net/542055...vatt_i386.deb:
    Code:
    http://dl.dropbox.com/u/2552069/trash/xserver.deb

  9. #59
    Join Date
    Aug 2005
    Location
    india
    Beans
    47
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Left mouse button stops working in 10.10

    Quote Originally Posted by glazs View Post
    Tried this. Maybe works, if not help i post here. Looks like solution .

    Sry for text style, its important.
    hi, finally found somethimg on this nagging issue. but the link seems to have disintegrated.can anybody repost wjere the .deb patch is?
    thanks

  10. #60
    Join Date
    Oct 2010
    Beans
    1

    Re: Left mouse button stops working in 10.10

    Quote Originally Posted by bgenc View Post
    Code:
    sudo apt-add-repository ppa:raof/aubergine && sudo apt-get update && sudo apt-get upgrade
    this worked for me on my Sony VAIO, 64 bit with A4Tech usb wireless mouse.
    I've tried this solution, but it doesn't work. I was wondering, if somebody would upload the x64-xserver-package again?

Page 6 of 7 FirstFirst ... 4567 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •