Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 69

Thread: Left mouse button stops working in 10.10

  1. #11
    Join Date
    Mar 2007
    Beans
    4

    Re: Left mouse button stops working in 10.10

    same problem - Microsoft Wireless Mouse 500 and keyboard

  2. #12
    Join Date
    Aug 2008
    Beans
    2

    Re: Left mouse button stops working in 10.10

    This also happening to my 10.10, It was working without a problem in 10.04 and after upgrade to 10.10 sometimes it stopped working after listening to music or youtube.

    I thought it has something to do with upgrade so I have performed a clean reinstall. Same problem.

    I am using Microsoft Wireless Desktop 3000

  3. #13
    Join Date
    Aug 2008
    Beans
    2

    Re: Left mouse button stops working in 10.10

    I found its caused by the quick media buttons on the keyboard. Once its pressed, but left button on the mouse will stopped working.

  4. #14
    Join Date
    Nov 2007
    Beans
    8

    Re: Left mouse button stops working in 10.10

    Same problem here. I installed 10.10 and some minutes later the left click stoped working, same happend while the installation. This makes 10.10 unusable...

    Edit: Ok, now all buttons are dead, but I can still move the mouse. The keyboard also doesnt work properly.

    Edit 2: Ok, here is the solution: Deactivating Num-Lock helps. I hate this...
    Last edited by pushkin22; October 10th, 2010 at 07:09 PM.

  5. #15
    Join Date
    Apr 2008
    Location
    Ankara / Turkey
    Beans
    3
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Left mouse button stops working in 10.10

    I've installed stable release and still my mouse left button stucks.

  6. #16
    Join Date
    Oct 2010
    Beans
    5

    Re: Left mouse button stops working in 10.10

    Have same problem after install stable release.
    Stop left click after keyboard layout switch.

  7. #17
    Join Date
    Oct 2007
    Location
    Victoria, BC, Canada
    Beans
    9
    Distro
    Xubuntu 7.10 Gutsy Gibbon

    Re: Left mouse button stops working in 10.10

    I'm having this problem as well and am using a Microsoft Arc Keyboard with a Logitech Trackball Optical.

  8. #18
    Join Date
    Oct 2007
    Location
    Victoria, BC, Canada
    Beans
    9
    Distro
    Xubuntu 7.10 Gutsy Gibbon

    Re: Left mouse button stops working in 10.10

    Thanks for tracking that down! The workaround may have killed my multimedia keys, but having a working left-click is more than worth it. Hopefully we'll get a real fix sometime soon.

    Quote Originally Posted by ungzd View Post
    Is mouse from A4Tech?

    Here is issue in bug tracker: https://bugs.launchpad.net/udev/+bug/637208 that also contains temporary workaround:

    Some solution, that solve our problem.
    1) xinput --list
    It will show you your input devices, our A4Tech mouse have id, for example, there are
    ⎜ ↳ A4TECH USB Device id=11 [slave pointer (2)]
    ⎜ ↳ A4TECH USB Device id=10 [slave pointer (2)]
    2) xinput set-int-prop %id% "Device Enabled" 8 0
    , where %id% is one of id's of your mouse. In my case it was 10. Generally, this is the second id of list. This command will disable advanced built-in keyboard of A4Tech mouse.
    If you want to enable back, use
    xinput set-int-prop %id% "Device Enabled" 8 1.
    Workaround works for me. My mouse is A4Tech K3-230.

  9. #19
    Join Date
    Oct 2010
    Beans
    5

    Re: Left mouse button stops working in 10.10

    I noticed that the bug does not apear for a new created user.

  10. #20
    Join Date
    Sep 2010
    Beans
    8

    Re: Left mouse button stops working in 10.10

    I changed my keyborad layout from USA to usa alternative international and keyboard model to Microsoft office keyboard.
    its working up to now.

Page 2 of 7 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •