Results 1 to 8 of 8

Thread: Installing cinelerra on Ubuntu 10.10 maverick

  1. #1
    Join Date
    Jun 2010
    Location
    The great state of Texas
    Beans
    73
    Distro
    Ubuntu 10.04 Lucid Lynx

    Installing cinelerra on Ubuntu 10.10 maverick

    I have been trying to get cinerella installed for awhile, and i recently upgraded to maverick, how do I install it? Will I have to compile it from source code?

  2. #2
    Join Date
    Dec 2005
    Beans
    19,323
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Installing cinelerra on Ubuntu 10.10 maverick

    Moved to MMTnD.
    Learning is not attained by chance, it must be sought for with ardor and attended to with diligence. Abigail Adams ( 1744 - 1818 ), 1780;

    My blog Poetry and More Free Ubuntu Magazine

  3. #3
    Join Date
    Jun 2010
    Location
    The great state of Texas
    Beans
    73
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Installing cinelerra on Ubuntu 10.10 maverick

    help, anyone? I would also like to point out that it wouldn't install on 10.04 either.

  4. #4
    Join Date
    Sep 2009
    Beans
    1,293

    Re: Installing cinelerra on Ubuntu 10.10 maverick

    Cinelerra seems to work fine using its repositories. See,
    http://cinelerra.org/getting_cinelerra.php#ubuntu

    I'm sure they'll get a maverick repository once its released. for the moment lucid works fine here

    deb http://akirad.cinelerra.org akirad-lucid main

  5. #5
    Join Date
    Jun 2010
    Location
    The great state of Texas
    Beans
    73
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Installing cinelerra on Ubuntu 10.10 maverick

    I mentioned that i also had the same problem with lucid. When I try to reload the sources after putting the repositories in, it says that it could not fetch it with the error 404, not found

  6. #6
    Join Date
    Sep 2009
    Beans
    1,293

    Re: Installing cinelerra on Ubuntu 10.10 maverick

    Seems strange, i've tried it out here on i386 the lucid repository on maverick and as i said, theres no problem here. I can only think its maybe a typo in your repositories entry or some amd64 problem with the cinelaerra repos. maybe an amd64 user can chip in on that

  7. #7
    Join Date
    Jun 2010
    Location
    The great state of Texas
    Beans
    73
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Installing cinelerra on Ubuntu 10.10 maverick

    yeah, i use amd64 so maybe it's that...

  8. #8
    Join Date
    Oct 2009
    Beans
    2
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Installing cinelerra on Ubuntu 10.10 maverick

    I use i386 and get trouble.
    Code:
    sudo apt-get install cinelerra
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:
    
    The following packages have unmet dependencies:
     cinelerra : Depends: libcinelerra (= 2.1.1+git20100325) but it is not going to be installed
    E: Broken packages
    This lib depend libx264-85, but in maverick installed libx264-98.
    Code:
    sudo apt-get install libx264-85
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Package libx264-85 is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    
    E: Package 'libx264-85' has no installation candidate

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •