Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Flash player not working

  1. #11
    Join Date
    Jul 2010
    Beans
    9

    Re: Flash player not working

    when I google "flash GDK_EXPORT_WINDOWS" the only result is this thread.

  2. #12
    Join Date
    Jul 2009
    Location
    Chas,SC
    Beans
    104
    Distro
    Ubuntu Development Release

    Smile Re: Flash player not working

    I have no idea why this happens but I experienced it years ago solved the problem by copying all the plugins in usr/lib/mozilla/plugins folder into each browsers plugin folder has worked without fail for years.
    Life is hard but fair it's the people u gotta worry about.
    AthlonIIx4 3gigs nvidia 9400gt 1gig
    750 & 500 gig HDD SD card reader 2 cdrw/dvdrw wireless. 23inch hp 2310m.
    Laptop HP G61 15.6 3gig ram.

  3. #13
    wojox is offline I Ubuntu, Therefore, I Am
    Join Date
    Apr 2009
    Beans
    8,630

    Re: Flash player not working

    Quote Originally Posted by cook steel View Post
    had this problem enough times...heres how to fix. download and run this uninstaller(select the appropriate one) ' ht tp://ww w.adobe .c om/cfu sion/knowle dgebase /ind ex.cfm? id=tn_14157 ' REMOVE SPACES. restart ur pc then go an download again and install. restart again. it shud be working now
    Just out of curiosity, what's with the spaces?

  4. #14
    Join Date
    Nov 2009
    Location
    GMT-5
    Beans
    140
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Flash player not working

    Quote Originally Posted by aarolilja View Post
    Flash isn't working anywhere, and haven't done so properly since I first installed Ubuntu 10.04 a month ago. I have been able to make it work for a short period of time, by doing the following:

    1. clearing the cache and the cookies.
    2. installing the correct plug-ins for my system.

    sometimes when I do this, Flash will work for a few minutes. what can I do to resolve the problem completely?

    the Flash plug-in I have is the Adobe Flash plug-in, version 10.1.82.76ubuntu0.10.04.2.
    What do you mean by "installing"? In my case I just had to copy one file to the plugins folder. And that did it.

  5. #15
    wojox is offline I Ubuntu, Therefore, I Am
    Join Date
    Apr 2009
    Beans
    8,630

    Re: Flash player not working

    Quote Originally Posted by sandyd View Post
    im on my cell, but go on google and search for "flash GDK_EXPORT_WINDOWS" if your watching youtube, try switching to html5
    I think she meant

    Code:
    GTK EXPORT WINDOWS Flash

  6. #16
    Join Date
    Jul 2010
    Beans
    9

    Re: Flash player not working

    Quote Originally Posted by desnaike View Post
    I have no idea why this happens but I experienced it years ago solved the problem by copying all the plugins in usr/lib/mozilla/plugins folder into each browsers plugin folder has worked without fail for years.
    copying them seems a bit overkill and unmanageable with updates etc, so I made symbolic links instead. so far so good. I'll post back if it acts up.

    thanks for all the help!

  7. #17
    Join Date
    Jul 2010
    Beans
    9

    Re: Flash player not working

    it did act up, still not working properly!

    googling GTK EXPORT WINDOWS Flash didn't really result in anything relevant as far as I could see.

  8. #18
    Join Date
    Jul 2009
    Location
    Chas,SC
    Beans
    104
    Distro
    Ubuntu Development Release

    Smile Re: Flash player not working

    Thats why I copy them links break and if you never discover whats causing it the problem remains.
    Life is hard but fair it's the people u gotta worry about.
    AthlonIIx4 3gigs nvidia 9400gt 1gig
    750 & 500 gig HDD SD card reader 2 cdrw/dvdrw wireless. 23inch hp 2310m.
    Laptop HP G61 15.6 3gig ram.

  9. #19
    Join Date
    Jul 2010
    Beans
    9

    Re: Flash player not working

    what do you mean links are breaking? when you symbolically link a directory, it is linked, and the changes that happen to the target directory happen to the links as well.

  10. #20
    Join Date
    Feb 2008
    Beans
    1

    Thumbs down Re: Flash player not working

    White box where the video should be? Audio but no video? It's the GTK rgba module. Here's the fix, make a script that reads:

    Code:
    #!/bin/sh
    export GTK_MODULES=
    /usr/bin/firefox
    Save it as /usr/bin/fixedfox or what/wherever you prefer. chmod a+x <scriptname>. And then point your shortcuts to that script instead of /usr/bin/firefox.
    Last edited by Ashbentiel; September 27th, 2010 at 02:04 AM.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •