Results 1 to 4 of 4

Thread: no sound

  1. #1
    Join Date
    Jun 2008
    Location
    nyc
    Beans
    10
    Distro
    Ubuntu 10.04 Lucid Lynx

    no sound

    i have installed ubuntu 10.04 on HP Pavilion 1220n. There are no audio problems from the windows side but no sound from the ubuntu side.

    could someone kindly help me out? i have followed all threads reporting sound problems but i was not able to fix mine from those

  2. #2
    Join Date
    Aug 2010
    Location
    San Diego
    Beans
    9
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: no sound

    I was having the same problem as well for my netbook. I tried many things and I still couldnt get it to work. I finally tried this and now it works. Try this out:

    Open up terminal:

    Code:
    gksudo gedit /etc/modprobe.d/alsa-base.conf
    Add this at the very bottom
    Code:
    options snd-hda-intel index=0 model=auto
    Reboot, then after reboot open the terminal gain and run

    Code:
    alsamixer
    Make sure all the volumes are turned up using the arrow keys. IF there an M at the bottom of any of them, press M to unmute it and teh M will disapear. Try that out

  3. #3
    Join Date
    Jun 2008
    Location
    nyc
    Beans
    10
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: no sound

    Thank you so so much, Ericrcan. You are definitely going to make me enjoy me journey with ubuntu

  4. #4
    Join Date
    Aug 2010
    Location
    San Diego
    Beans
    9
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: no sound

    Glad it works. I was getting frustrated with it, so glad to know that it helped you too

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •