Results 1 to 2 of 2

Thread: Prevent xfce4 from starting as well as the login window

  1. #1
    Join Date
    Apr 2007
    Beans
    Hidden!

    Arrow Prevent xfce4 from starting as well as the login window

    Hello all!
    I would like to know how to prevent the xfce4 from starting as well as the login window.
    I just want my tty7 just like my tty6. However I do want to be able to start xfce4.
    Any idea's on how to set this up?

    Thank you

    Martin

  2. #2
    Join Date
    Apr 2007
    Beans
    Hidden!

    Re: Prevent xfce4 from starting as well as the login window

    After looking for a few hours... I finally found the answer here:
    http://ubuntuforums.org/showthread.php?t=1499167

    Just move the init gdm configuration file:
    Code:
    mv /etc/init/gdm.conf /etc/init/gdm.conf.noexec
    After you've done that reboot xubuntu. When xubnutu starts you'll be on tty1. If you want to start xfce4 simply login(no root) and enter the command startx. Your desktop will look different from before, but you can change the style back by going to system-settings.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •