Results 1 to 2 of 2

Thread: How to disable certain key/mouse combo?

  1. #1
    Join Date
    Oct 2007
    Location
    West Virginia
    Beans
    593
    Distro
    Ubuntu 9.10 Karmic Koala

    How to disable certain key/mouse combo?

    I have found, accidentally, that holding down my super key (windows key) AND both left and right mouse buttons will magnify my screen immensely.

    I gotta disable that combo, or find out how to revert to the normal size screen.

    How?
    Learn something new and have fun every day! Ubuntu!

  2. #2
    Join Date
    Jan 2009
    Beans
    33

    Re: How to disable certain key/mouse combo?

    Looks like the same thing is happening to me. One thing i did was, 1) press and hold the combination
    2) while holding, zoom out using you mouse scroller
    3) when its zoomed out, i move my mouse and it automatically selects the area to zoom in
    - now if you zoom out all the way and select your whole screen, it'll stay zoomed out

    This is pretty tricky because you have to hold the windows key down, click both mouse buttons and zoom out simultaneously....
    I did it on my laptop and it took my a few tries to get used to it


    Hope this helps. If you can't do it just don't bother cuz its pretty confusing.
    Last edited by asusx; August 29th, 2010 at 12:14 AM. Reason: spelling error

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •