Results 1 to 10 of 10

Thread: HOW TO: Increasing fonts size Google Earth 5.x

  1. #1
    Join Date
    Nov 2008
    Location
    Powell River, BC, Canada
    Beans
    208

    HOW TO: Increasing fonts size Google Earth 5.x

    Issue
    In Google Earth 5.x interface the default fonts are too small.

    Requirements
    Ubuntu 8.04.x LTS Desktop Edition 32 bits
    Google Earth 5.x

    Steps
    Type in the following command in TERMINAL.
    Code:
    sudo apt-get install qt4-qtconfig
    TERMINAL will ask for your password. You must type in you administrator password.

    Type in the following command in TERMINAL.
    Code:
    qtconfig
    Go to "Fonts" tab.

    Go to "Point Size".

    Click on the dropdown menu. Change "9" for "14".

    Navigate the the menu FILE > SAVE.

    Navigate the the menu FILE > EXIT.

    Open Google Earth 5. To do so navigate to the following Ubuntu menu APPLICATIONS > INTERNET > GOOGLE EARTH.
    Last edited by Francewhoa; March 25th, 2010 at 06:22 PM.

  2. #2
    Join Date
    Jul 2010
    Beans
    1

    Re: HOW TO: Increasing fonts size Google Earth 5.x

    Thank you Onopoc. I am using 10.04 LTS and your fix worked like a charm.

    Props to you...

  3. #3

    Re: HOW TO: Increasing fonts size Google Earth 5.x

    Quote Originally Posted by teach2carter View Post
    Thank you Onopoc. I am using 10.04 LTS and your fix worked like a charm.

    Props to you...
    they do provides a number of 3D viewer settings too

  4. #4
    Join Date
    Jun 2009
    Beans
    1

    Re: HOW TO: Increasing fonts size Google Earth 5.x

    I had to delete the qt4 libs that came with GoogleEarth.
    Then it worked.
    I guess it used system libraries in lieu.

  5. #5
    Join Date
    Dec 2009
    Beans
    4

    Smile Re: HOW TO: Increasing fonts size Google Earth 5.x

    I had to set fonts size to 48. System> Preferences> QT 4 Settings> Fonts> Point Size> 48.

    /32 inch monitor, HD.
    /ubuntu 10.04.
    /nvidia gt220.
    /google earth linux 5.2.1.1547 bin file.
    Last edited by felixcorrales; August 23rd, 2010 at 01:43 AM.

  6. #6
    Join Date
    Sep 2006
    Location
    Arkansas
    Beans
    229
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: HOW TO: Increasing fonts size Google Earth 5.x

    WOOHOO! Used the qt4-config, set the font to about 36.

    This worked on 11.04 32-bit.

    Thank you so much!

  7. #7
    Join Date
    Oct 2009
    Beans
    7

    Re: HOW TO: Increasing fonts size Google Earth 5.x

    10.04 LTS here, worked great thank you. I had tried all kinds of things suggested by others in the GE .conf file but it seemed to ignore anything related to font size. My eyesight was never great but has deteriorated with age and following a quad bypass surgery about 5 years ago I have become a little dyslexic, so your assistance has been a great help as I can read the garbage I am typing BEFORE submitting it for directions

    Thanks again,

    Charlie

  8. #8
    Join Date
    Aug 2010
    Beans
    4

    Re: HOW TO: Increasing fonts size Google Earth 5.x

    Thanks, this is the only method I could find that worked to fix the small fonts. using 12.04 with a 2560x1600 monitor.

    fyi, google earth was working OK with very readable fonts in my initial 12.04 install and using google earth 6.2.2.6613 , after update manager finished loading about 100 files and the latest kernel , then the tiny font problem started, reloading google earth and trying other fixes floating on the net did not help. using qtconfig worked great .
    Last edited by jerryrice; September 28th, 2012 at 11:49 PM.

  9. #9
    Join Date
    Jul 2012
    Location
    /tropics/islands/statia
    Beans
    275
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: HOW TO: Increasing fonts size Google Earth 5.x

    The problem is not that the font in Google Earth is too small, the problem is it looks ugly. I think it looks like there is no anti-aliasing. Can this be fixed with the same hack as well?

  10. #10
    Join Date
    Jul 2012
    Location
    /tropics/islands/statia
    Beans
    275
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: HOW TO: Increasing fonts size Google Earth 5.x

    Changed the font as per instructions.
    Opened Google Earth: nothing changed.
    Opened qtconfig again: font settings are the same as before!

    Maybe this only works on non-KDE systems?
    I am using Kubuntu, I'd guess KDE overrides this somewhere?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •