Results 1 to 5 of 5

Thread: autolaunching banshee when audio player is connected

  1. #1
    Join Date
    Nov 2008
    Location
    California, USA
    Beans
    194
    Distro
    Ubuntu 13.04 Raring Ringtail

    autolaunching banshee when audio player is connected

    i had nautilus configured to autolaunch rhythmbox when i plugged in my ipod, but i've installed banshee now.

    I want banshee to launch but when i am prompted the dropdown box is grayed out saying no applications found.

    can anyone take the time to help me out?

  2. #2
    Join Date
    Aug 2009
    Beans
    32

    Re: autolaunching banshee when audio player is connected

    Did you installed Banshee using the repository?

    Can you see it under System->Preferred Applications?

  3. #3
    Join Date
    Nov 2008
    Location
    California, USA
    Beans
    194
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: autolaunching banshee when audio player is connected

    it's coming from LP-PPA-banshee-team-banshee-daily/lucid

    it is listed and is set as my preferred application

    and i just upgraded it. I used synaptic though as it was being held back using apt-get.

    It's probably unrelated but i do have a autorun script on it.

  4. #4
    Join Date
    Nov 2008
    Location
    California, USA
    Beans
    194
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: autolaunching banshee when audio player is connected

    bump

  5. #5
    Join Date
    Nov 2008
    Location
    California, USA
    Beans
    194
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: autolaunching banshee when audio player is connected

    alright i had an auto launch script working for me for a while. it was

    #!/bin/bash
    scrobblethis .scrobbler.log &&
    banshee-1

    since i upgraded to 10.10 something has went wrong. Now when i run the script an error message tells me "Cannot find the autorun program"

    I've rewrote the script with gnome-terminal:

    #!/bin/bash
    gnome-terminal

    I'm still getting the same error message. I went to my bin folder and bash is there, so what's not being found?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •