Results 1 to 5 of 5

Thread: quick new question about screen problem in 10.04

  1. #1
    Join Date
    Jun 2009
    Beans
    22

    quick new question about screen problem in 10.04

    I posted here earlier about problems i was having after upgrading to 10.04 with my screen fading away to a white haze after logging in.

    After several attempts to rectify this, with the help of some very kind members here, I finally decided just to try running 10.04 from a usb stick to see how I like it. My surprise was when I went to my settings to enlarge the fonts etc (they were VERY small!). I tried changing my monitor settings (just for fun) from 1920x1200 (16:10) to 1440x900 (16:10) (because for some reason I believe that was the setting I was using before in 9.04. Imagine my surprise when once again my screen faded away to a familiar white haze!!

    I also tried the setting at 1600x1200 (4:3). The same fade to white happened.

    So, I think my original screen setting in Ubuntu 9.04 was carried over to 10.04 hence the fading out screen once I log in.

    My question is...... is there anyway to change the monitor setting to 1920x1200 (16:10) from the bash shell or something, so that when my computer boots up and I login, then perhaps it will solve the fade to white problem?

    any help doing this would, as always, be so gratefully appreciated!

  2. #2
    Join Date
    Oct 2007
    Location
    KMRY/KASE
    Beans
    137
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: quick new question about screen problem in 10.04

    PLease post your hardware
    PLEASE Don't leave those trying to help you hanging.
    Report Success, Failure or Giving up.
    MARK as SOLVED if it is.
    Help others help you by reading THIS THREAD first.

  3. #3
    Join Date
    Jun 2009
    Beans
    22

    Re: quick new question about screen problem in 10.04

    Hi there: it's a Dell Inspiron 6000. I had been running 9.04 and upgraded to 10.04. After I login with my username and password, the screen gradually fades away until I'm left with a smokey white screen. I had posted earlier about it and tried a couple of suggestions.

    Thanks!

  4. #4
    Join Date
    Oct 2007
    Location
    KMRY/KASE
    Beans
    137
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: quick new question about screen problem in 10.04

    GMA 900 graphics, or ATI Mobility Radeon X300?

    Can you boot windows or another Linux distro and not expirience the same problems?

    Tried booting with no acpi options?
    PLEASE Don't leave those trying to help you hanging.
    Report Success, Failure or Giving up.
    MARK as SOLVED if it is.
    Help others help you by reading THIS THREAD first.

  5. #5
    Join Date
    Jun 2009
    Beans
    22

    Re: quick new question about screen problem in 10.04

    Hi - sorry for the delay - Big PC probs.

    I can run ubuntu 10 from a usb stick with no problems. The screen works great - unless I change it as noted above.

    thanx.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •