Results 1 to 5 of 5

Thread: Ubuntu first time user questions

  1. #1
    Join Date
    Aug 2010
    Beans
    1

    Ubuntu first time user questions

    So I decided I would learn how to use linux and went with Ubuntu 10.04 64-bit version.
    The following are some questions that I have:

    1.) I downloaded catalyst 10.7 from amd.com and installed it using
    sudo sh ./ati-driver-installer-10-7-x86.x86_64.run

    After installation and reboot, the catalyst control isn't showing up in system menu. Am I installing it wrong? Do I need to install any packages from a fresh install of Ubuntu 10.04 64-bit?

    2.) When using sudo apt-get install, do I have to specify in some way that the app I'm trying to get is 64bit or will it automatically choose the correct one?

    3.) Also for clarification, the firefox that comes with Ubuntu 10.04 64-bit is the 64bit version correct?

  2. #2
    Join Date
    Apr 2010
    Beans
    8

    Re: Ubuntu first time user questions

    you could try press ALT-F2 and type in ati-driver or maybe catalyst to see if the name shows up, and if it does just hit enter and it should open.

    by the way, have you look in system --> administration? Ive got my Nvidia control settings in there.

  3. #3
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: Ubuntu first time user questions

    Quote Originally Posted by jk220 View Post
    2.) When using sudo apt-get install, do I have to specify in some way that the app I'm trying to get is 64bit or will it automatically choose the correct one?
    No, is automatic.

    Quote Originally Posted by jk220 View Post
    3.) Also for clarification, the firefox that comes with Ubuntu 10.04 64-bit is the 64bit version correct?
    Yes.

  4. #4
    Join Date
    Aug 2010
    Location
    scotland
    Beans
    10
    Distro
    Ubuntu 10.04 Lucid Lynx

    Unhappy Re: Ubuntu first time user questions

    totall newbie needing some guidance
    after booting ubuntu from my usb all seemed to work fine then when booting back into windows i got the blue screen error i tryed the usb on another comp all worked fine
    wanting to use ubuntu but wanting to fix this error first
    im on a dell inspiron 1564 running windows seven also the usb stick has 4g if thats any help thanks any help would be really greatfull

  5. #5
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: Ubuntu first time user questions

    Quote Originally Posted by c.c.rascal View Post
    totall newbie needing some guidance
    after booting ubuntu from my usb all seemed to work fine then when booting back into windows i got the blue screen error i tryed the usb on another comp all worked fine
    wanting to use ubuntu but wanting to fix this error first
    im on a dell inspiron 1564 running windows seven also the usb stick has 4g if thats any help thanks any help would be really greatfull
    Please do not hijack threads. It makes a lot harder to follow and provide the proper support for the original poster. Create a new thread for your particular questions.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •