Results 1 to 6 of 6

Thread: 10.04 iso ok?

  1. #1
    Join Date
    May 2007
    Location
    West Sussex, UK
    Beans
    4
    Distro
    Xubuntu 7.04 Feisty Fawn

    10.04 iso ok?

    I have tried to install 10.04 but my installation fails "The installer encountered and error copying files to the hard disk"... and says it could be a faulty CD/DVD drive.

    I have cleaned the drive;
    I have cut a new CD;
    I have downloaded the iso a second time;
    I have cut two more CDs

    Each has failed 35% into Installation. The fact that all have failed at the same point make me a little suspicious. Is anyone else having troubles?

    AMD Athlon 2600 processor
    2.5GB memory
    Seagate drives (instructed to reformat and run low level disk check)

    Frustrated... and looking for advice!
    GF

  2. #2
    Join Date
    May 2007
    Location
    West Sussex, UK
    Beans
    4
    Distro
    Xubuntu 7.04 Feisty Fawn

    Re: 10.04 iso ok?

    Just to add to the diagnostics I have also tried booting from an entirely separate CD drive...

    Same result at 35%... Errno 5 and it hangs.

  3. #3
    Join Date
    Jun 2008
    Location
    UK
    Beans
    1,804
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 10.04 iso ok?

    suggest ignore the CD - make a bootable USB and install from there.
    mark your thread as [SOLVED], use Thread Tools on forum page.

  4. #4
    Join Date
    May 2009
    Location
    rocket city,al,usa
    Beans
    659
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 10.04 iso ok?

    try the alternate iso

  5. #5
    Join Date
    May 2007
    Location
    West Sussex, UK
    Beans
    4
    Distro
    Xubuntu 7.04 Feisty Fawn

    Re: 10.04 iso ok?

    Regrettably the old machine does not boot from USB... however alternate iso is downloading at present so will give that a try when time allows.

  6. #6
    Join Date
    May 2007
    Location
    West Sussex, UK
    Beans
    4
    Distro
    Xubuntu 7.04 Feisty Fawn

    Thumbs up Re: 10.04 iso ok?

    The alternate iso did the trick. Lucid Lynx now running on the machine... and I'm a happy bunny.
    Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •