Page 3 of 19 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 189

Thread: Toshiba Portege R700 / R705 Linux Hardware Compatibility Thread

  1. #21
    Join Date
    Apr 2006
    Location
    Alexandria, VA
    Beans
    17
    Distro
    Ubuntu Breezy 5.10

    Re: Toshiba Portege R700 / R705 Linux Hardware Compatibility Thread

    Quote Originally Posted by connect404 View Post

    Wifi / Bluetooth

    • Intel wifi works 100%
    • Full WEP/WPA/WPA2 support
    • Wifi wont turn off/on via keyboard hotkey
    • Wifi status LED will not turn off even with card manually disabled
    • Bluetooth works, pairs, transfers files, connects to my bluteooth HID device
    • Even when disabled, bluetooth seems to renable itself sometimes after a reboot or resume from suspend... still chasing this up. I suspect its still drawing power even when disabled
    I'm having trouble with 802.11N on my R705. Did you do anything special to make that work? I can't get it to talk to my access point using WPA2-Personal with a pre-shared key. It acts as if it doesn't even see the access point. It connects with ease to my 802.11B/G access point.

  2. #22
    Join Date
    Aug 2009
    Location
    Perth, Australia
    Beans
    13
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Suspend Issue

    Hi all,

    Great thread. VERY helpful for me.

    For the headphones, I had the same problem with my old laptop, so I just got some logitech headphones that had USB converter included. All worked fine. (slack but simple).

    I have an issue that I haven't seen on here yet and I am wondering if it is just my laptop...

    Sometimes when I leave the laptop in Suspend, when I come back to it (usually about 12 hrs later) the battery is dead as a doornail. It doesn't happen everytime, just when it wants to annoy me.

    My first suspicion was the battery, especially because of the dodgy charge/status info in ubuntu, but I read here and found that was normal, I also tested the laptop after the battery was charged and found I got at least 3 hrs use (with no power saving tweaks) so I don't think it's the battery. Anyone else had this problem?

    I have tested suspend in Win 7 and had no such problems, but the issue is random enough that it could be by complete chance that it hasn't happened... yet. I don't use Win7 very often so I have to do more testing of the issue.

  3. #23
    Join Date
    Oct 2005
    Location
    UK
    Beans
    12
    Distro
    Ubuntu 10.04 Lucid Lynx

    Port Replicator

    I'm probably going to get an R700-15R soon (encouraged by the reports here) but I can't find anything useful anywhere about port replicators.

    I presume that the usb ones really do need Windows drivers so I can ignore them but does anyone know about the Hi-Speed Port Replicator? As long as the basics work then it will be good enough for me - I've lived with having to turn off my Thinkpad X41 to (un)dock it ...

  4. #24
    Join Date
    Sep 2010
    Beans
    1

    Re: Toshiba Portege R700 / R705 Linux Hardware Compatibility Thread

    I just got the r705 and I just installed 10.04 and can not get my wireless working. Has anyone else had a similar problem or any suggestions to get me up and running?

    Thanks

  5. #25
    Join Date
    Jan 2010
    Location
    La Crescenta (L.A. area)
    Beans
    399
    Distro
    Xubuntu 10.04 Lucid Lynx

    Re: Toshiba Portege R700 / R705 Linux Hardware Compatibility Thread

    Quote Originally Posted by hanaflower View Post
    I just got the r705 and I just installed 10.04 and can not get my wireless working. Has anyone else had a similar problem or any suggestions to get me up and running?

    Thanks
    Welcome to the forum! Is this your first Ubuntu/Linux install? You may need to start a new thread for this, but to get you going, try these troubleshooting suggestions, if you haven't found them already:

    https://help.ubuntu.com/community/Wi...eShootingGuide
    Intrepid User of Xubuntu & LXDE on:
    (1) Dell Latitude, CPi R400GT, PII 400 MHz, 256MB SDRAM, 66MHz.
    (2) Toshiba Portégé 3490CT, PIII 700 MHz, 256MB SDRAM, 100MHz.
    Both using NETGEAR MA521 Wireless PCMCIA (no issues!).

  6. #26
    Join Date
    Sep 2009
    Beans
    2

    Re: Toshiba Portege R700 / R705 Linux Hardware Compatibility Thread

    Hi everyone!
    I've successfully installed Ubuntu 10.04.1 on my R700 and everything seems to go fine (excluding the known problems with function keys and other minor issues). However, today I've docked it to its port replicator for the first time and got not signal on neither the auxiliar 19 inches screen nor the laptop screen. Moreover, the fan was working at maximum regime whereas the upper left cornes was getting dangeroulsy hot.
    Does anybody know about the nature of the problem and how to solve it?
    Thanks in advance.

  7. #27
    Join Date
    Jan 2010
    Location
    La Crescenta (L.A. area)
    Beans
    399
    Distro
    Xubuntu 10.04 Lucid Lynx

    Re: Toshiba Portege R700 / R705 Linux Hardware Compatibility Thread

    Quote Originally Posted by garciagil View Post
    ... However, today I've docked it to its port replicator for the first time and got not signal on neither the auxiliar 19 inches screen nor the laptop screen. Moreover, the fan was working at maximum regime whereas the upper left cornes was getting dangeroulsy hot. ...
    Hello and welcome to the Ubuntu forums! Which model of port replicator are you using? If it is one of the dynadock models, as far as I know, they are software enabled (they have O.S. specific drivers to install), and therefore unlikely to work with Ubuntu.

    http://us.toshiba.com/computers/accessories/dynadock

    If it's a more "traditional" dock, then I'm not sure why it would not work, since I've used these before (albeit rarely, and not with a R700 series Portégé) without any issues.

    http://www.toshibadirect.com/td/b2c/adet.to?poid=472413
    Intrepid User of Xubuntu & LXDE on:
    (1) Dell Latitude, CPi R400GT, PII 400 MHz, 256MB SDRAM, 66MHz.
    (2) Toshiba Portégé 3490CT, PIII 700 MHz, 256MB SDRAM, 100MHz.
    Both using NETGEAR MA521 Wireless PCMCIA (no issues!).

  8. #28
    Join Date
    Oct 2010
    Beans
    7

    Unhappy Re: Toshiba Portege R700 / R705 Linux Hardware Compatibility Thread

    Hello,

    I have installed the Ubuntu 10.10 on my toshiba R700 Core i5
    Sometimes , my laptop is freeze with hight CPU (hight fan).
    then I must rebooted (reboot = 10:22)

    Any ideas ?

    LOGS :

    lpierre@r700:~$ dmesg | fgrep intel\ ips
    [ 10.122039] intel ips 0000:00:1f.6: Warning: CPU TDP doesn't match expected value (found 25, expected 35)
    [ 10.122065] intel ips 0000:00:1f.6: PCI INT C -> GSI 18 (level, low) -> IRQ 18
    [ 10.183862] intel ips 0000:00:1f.6: IPS driver initialized, MCP temp limit 90
    [ 15.349952] intel ips 0000:00:1f.6: MCP power or thermal limit exceeded
    [ 25.327189] intel ips 0000:00:1f.6: MCP power or thermal limit exceeded
    [ 155.086569] intel ips 0000:00:1f.6: MCP power or thermal limit exceeded
    [ 185.031072] intel ips 0000:00:1f.6: MCP power or thermal limit exceeded
    [ 214.975543] intel ips 0000:00:1f.6: MCP power or thermal limit exceeded
    [ 219.966342] intel ips 0000:00:1f.6: MCP power or thermal limit exceeded

    /var/log/message
    Oct 15 10:11:09 r700 kernel: [ 15.363888] EXT4-fs (sda3): re-mounted. Opts: commit=600
    Oct 15 10:11:11 r700 kernel: [ 17.906394] intel ips 0000:00:1f.6: MCP power or thermal limit exceeded
    Oct 15 10:11:13 r700 kernel: [ 19.626730] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro,commit=600
    Oct 15 10:11:13 r700 kernel: [ 19.629325] EXT4-fs (sda3): re-mounted. Opts: commit=600
    Oct 15 10:11:42 r700 kernel: [ 48.996001] padlock: VIA PadLock not detected.
    Oct 15 10:17:36 r700 kernel: [ 402.326815] intel ips 0000:00:1f.6: MCP power or thermal limit exceeded
    Oct 15 10:17:41 r700 kernel: [ 407.319251] intel ips 0000:00:1f.6: MCP power or thermal limit exceeded
    Oct 15 10:17:51 r700 kernel: [ 417.304198] intel ips 0000:00:1f.6: MCP power or thermal limit exceeded
    Oct 15 10:24:18 r700 kernel: imklog 4.2.0, log source = /proc/kmsg started.


    syslog
    ct 15 10:12:47 r700 NetworkManager[1103]: <warn> Activation (eth1) failed.
    Oct 15 10:12:47 r700 NetworkManager[1103]: <info> (eth1): device state change: 9 -> 3 (reason 0)
    Oct 15 10:12:47 r700 NetworkManager[1103]: <info> (eth1): deactivating device (reason: 0).
    Oct 15 10:12:47 r700 wpa_supplicant[1200]: Authentication with 00:00:00:00:00:00 timed out.
    Oct 15 10:17:02 r700 CRON[1996]: (root) CMD ( cd / && run-parts --report /etc/cron.hourly)
    Oct 15 10:17:36 r700 kernel: [ 402.326815] intel ips 0000:00:1f.6: MCP power or thermal limit exceeded
    Oct 15 10:17:41 r700 kernel: [ 407.319251] intel ips 0000:00:1f.6: MCP power or thermal limit exceeded
    Oct 15 10:17:51 r700 kernel: [ 417.304198] intel ips 0000:00:1f.6: MCP power or thermal limit exceeded
    Oct 15 10:24:18 r700 kernel: imklog 4.2.0, log source = /proc/kmsg started.
    Oct 15 10:24:18 r700 rsyslogd: [origin software="rsyslogd" swVersion="4.2.0" x-pid="1043" x-info="http://www.rsyslog.com"] (re)start
    Oct 15 10:24:18 r700 rsyslogd: rsyslogd's groupid changed to 103
    Oct 15 10:24:18 r700 rsyslogd: rsyslogd's userid changed to 101

    ---------------------------------------
    deamon.log
    Oct 15 10:12:32 r700 NetworkManager[1103]: <info> (eth1): supplicant connection state: scanning -> associating
    Oct 15 10:12:32 r700 wpa_supplicant[1200]: Association request to the driver failed
    Oct 15 10:12:37 r700 wpa_supplicant[1200]: Authentication with 00:0f:b5:36:0b:86 timed out.
    Oct 15 10:12:37 r700 NetworkManager[1103]: <info> (eth1): supplicant connection state: associating -> disconnected
    Oct 15 10:12:37 r700 NetworkManager[1103]: <info> (eth1): supplicant connection state: disconnected -> scanning
    Oct 15 10:12:42 r700 wpa_supplicant[1200]: Trying to associate with 00:0f:b5:36:0b:86 (SSID='viatelecom' freq=2462 MHz)
    Oct 15 10:12:42 r700 NetworkManager[1103]: <info> (eth1): supplicant connection state: scanning -> associating
    Oct 15 10:12:42 r700 wpa_supplicant[1200]: Association request to the driver failed
    Oct 15 10:12:47 r700 NetworkManager[1103]: <warn> Activation (eth1/wireless): association took too long, failing activation.
    Oct 15 10:12:47 r700 NetworkManager[1103]: <info> (eth1): device state change: 5 -> 9 (reason 11)
    Oct 15 10:12:47 r700 NetworkManager[1103]: <warn> Activation (eth1) failed for access point (viatelecom)
    Oct 15 10:12:47 r700 NetworkManager[1103]: <info> Marking connection 'Auto viatelecom' invalid.
    Oct 15 10:12:47 r700 NetworkManager[1103]: <warn> Activation (eth1) failed.
    Oct 15 10:12:47 r700 NetworkManager[1103]: <info> (eth1): device state change: 9 -> 3 (reason 0)
    Oct 15 10:12:47 r700 NetworkManager[1103]: <info> (eth1): deactivating device (reason: 0).
    Oct 15 10:12:47 r700 wpa_supplicant[1200]: Authentication with 00:00:00:00:00:00 timed out.
    Oct 15 10:24:18 r700 NetworkManager[1107]: <info> NetworkManager (version 0.8.1) is starting...
    Oct 15 10:24:18 r700 NetworkManager[1107]: <info> Read config file /etc/NetworkManager/nm-system-settings.conf
    Oct 15 10:24:18 r700 avahi-daemon[1113]: Found user 'avahi' (UID 104) and group 'avahi' (GID 109).
    Oct 15 10:24:18 r700 avahi-daemon[1113]: Successfully dropped root privileges.



    Many thanks

  9. #29
    Join Date
    Nov 2009
    Location
    Edinburgh, UK
    Beans
    27
    Distro
    Ubuntu

    Re: Toshiba Portege R700 / R705 Linux Hardware Compatibility Thread

    No ideas, but I can confirm the same behavior. I initially did an upgrade from 10.04 to 10.10 and my R700 would randomly hard crash, and the CPU fan would start to spin very very fast (faster than at full load). I wiped it, did a clean install and I still am having the same issue, though no where near as frequent. Logs don't show much.

    The brightness fix details above does not work anymore. toshset is not working in Maverick...

    Code:
    connect404@pez:~$ sudo toshset 
    required kernel toshiba support not enabled.
    On the bright side the headphone issue is resolved and my laptop can now suspend with an SD card installed.

    Quote Originally Posted by choylee View Post
    Hello,

    I have installed the Ubuntu 10.10 on my toshiba R700 Core i5
    Sometimes , my laptop is freeze with hight CPU (hight fan).
    then I must rebooted (reboot = 10:22)

    Any ideas ?

  10. #30
    Join Date
    Nov 2009
    Location
    Edinburgh, UK
    Beans
    27
    Distro
    Ubuntu

    Re: Toshiba Portege R700 / R705 Linux Hardware Compatibility Thread

    Just checked and a new firmware for the R700 is out:

    Version 1.60 - 2010-09-28
    • Changed the Thermal Control Parameter(s).

    Looks suspiciously related.... too bad toshiba doesnt give any useful info for these updates. I will try it out on Monday and report back.


    Quote Originally Posted by choylee;9975703
    [ 10.122039
    intel ips 0000:00:1f.6: Warning: CPU TDP doesn't match expected value (found 25, expected 35)
    [ 10.122065] intel ips 0000:00:1f.6: PCI INT C -> GSI 18 (level, low) -> IRQ 18
    [ 10.183862] intel ips 0000:00:1f.6: IPS driver initialized, MCP temp limit 90
    [ 15.349952] intel ips 0000:00:1f.6: MCP power or thermal limit exceeded
    [ 25.327189] intel ips 0000:00:1f.6: MCP power or thermal limit exceeded
    [ 155.086569] intel ips 0000:00:1f.6: MCP power or thermal limit exceeded
    [ 185.031072] intel ips 0000:00:1f.6: MCP power or thermal limit exceeded
    [ 214.975543] intel ips 0000:00:1f.6: MCP power or thermal limit exceeded
    [ 219.966342] intel ips 0000:00:1f.6: MCP power or thermal limit exceeded

Page 3 of 19 FirstFirst 1234513 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •