Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: two-finger option in the prefrences>mouse is greyed out

  1. #11
    Join Date
    Oct 2010
    Beans
    4

    Re: two-finger option in the prefrences>mouse is greyed out

    Are you using a Synaptics touchpad? I also ran another script before the one I posted to force Ubuntu to select "two-finger scroll." I'll try and find out what I used.

    Edit: This link is sort of what I'm talking about, with the second code box. Although I didn't type nearly as much.

    http://ubuntuforums.org/showthread.php?p=9966007
    Last edited by infinite012; October 15th, 2010 at 12:27 AM.

  2. #12
    Join Date
    Dec 2008
    Location
    Denmark
    Beans
    13
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: two-finger option in the prefrences>mouse is greyed out

    The command you are looking for is this one:
    Code:
    gconftool-2 --set /desktop/gnome/peripherals/touchpad/scroll_method --type int "2"

  3. #13
    Join Date
    Feb 2010
    Beans
    7

    Re: two-finger option in the prefrences>mouse is greyed out

    Sorry to resurrect this thread, but I am having the same problem on a Toshiba L645 D. I used the scripts above, and now in my mouse preferences "Two Finger Scrolling" is still greyed out but is now ticked as being selected.

    2 finger scrolling is not working either.

    Toshiba L645D and Ubuntu 10.10

  4. #14
    Join Date
    Dec 2010
    Location
    Ukraine
    Beans
    73
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: two-finger option in the prefrences>mouse is greyed out

    dm1027 - check this post http://ubuntuforums.org/showpost.php...12&postcount=8
    just tried this and it seems to work.

    however, i'd like to know if it's possible to make other multi-touch features work? i.e. my Acer AO751h supports also two finger zoom and horizontal scroll, so it would be nice to get them working too (however, it's not critical since I rarely use horizontal scroll and never used zoom).

  5. #15
    Join Date
    Feb 2010
    Beans
    7

    Re: two-finger option in the prefrences>mouse is greyed out

    I also have a 751h netbook. I tried to get all these things working, but I never could.

    Let me know if you figure anything out

  6. #16
    Join Date
    Feb 2010
    Beans
    7

    Re: two-finger option in the prefrences>mouse is greyed out

    By the way, that link you provided worked great. Thanks! Your help is appreciated

  7. #17
    Join Date
    Jan 2011
    Location
    Ontario, Canada
    Beans
    11
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: two-finger option in the prefrences>mouse is greyed out

    Quote Originally Posted by infinite012 View Post
    Try typing this into terminal

    Code:
    synclient VertTwoFingerScroll=1
    synclient HorizTwoFingerScroll=1
    synclient EmulateTwoFingerMinW=5
    synclient EmulateTwoFingerMinZ=48
    It works for me to get back my two finger scrolling that is so easily found in Windows 7.

    My only problem is putting this into a start up script. I'm a complete newbie to Ubuntu/Linux in general, so I just bound the F1 key to execute this little bit of code for the time being.
    1. Open gedit
    2. Paste your code in (It's actually the same as mine )
    3. Save the file in your home directory as multitouch.run
    4. Go to System>Preferences>Startup applications
    5. Add the (.run) file to the list.

    Hope this helped!

    NOTE: I'm a new Linux/Ubuntu user too, but I found this out a couple hours ago and so far has worked for me

  8. #18
    Join Date
    May 2008
    Location
    Italy
    Beans
    77
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: two-finger option in the prefrences>mouse is greyed out

    EDIT: not working

    Quote Originally Posted by Valentini View Post
    The command you are looking for is this one:
    Code:
    gconftool-2 --set /desktop/gnome/peripherals/touchpad/scroll_method --type int "2"
    Hi there,
    this is just perfetc. Exactly what I was looking for, no scripts no packages to install. Works perfectly on my 10.04.
    I'd just like to add that you can also use the GUI provided by
    Code:
    gconf-editor
    (can be run from terminal or by the ALT+F2), browse to
    Code:
    /desktop/gnome/peripherals/touchpad
    and tweak everything you wish to.

    EDIT 2: only working solution found is in post above this by vedster. thanks.
    Last edited by balta; April 22nd, 2011 at 10:30 PM.
    .balta

  9. #19
    Join Date
    May 2010
    Beans
    5

    Re: two-finger option in the prefrences>mouse is greyed out

    Hi all,

    I've been having the same issue as most people here (about the greyed out "Two finger scrolling"). I did what vedster said to do yesterday and it worked fine. But I tried it again today and it doesn't work. I also created the .run script file in his instruction, but the script never ran. I'm not too familiar with writing scripts; but after doing a bit of reading I found a tutorial and tried writing the script that way- "#!/bin/sh... etc" - but it stll didn't work.

    My laptop is an HP Pavilion dv5 1050ee

    Any help would be much appreciated

  10. #20
    Join Date
    Oct 2011
    Beans
    1

    Re: two-finger option in the prefrences>mouse is greyed out

    synclient VertTwoFingerScroll=1 synclient HorizTwoFingerScroll=1 synclient EmulateTwoFingerMinW=5 synclient EmulateTwoFingerMinZ=48

    I tried that but I get this message: Couldn't find synaptics properties. No synaptics driver loaded?
    I have a Samsung RF410 and it does have a synaptics touchpad.
    Also, on kubuntu the 2 finger scrolling works fine.
    Last edited by goblin_ax; October 31st, 2011 at 01:31 PM.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •