Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: two-finger option in the prefrences>mouse is greyed out

  1. #1
    Join Date
    Jun 2010
    Beans
    2
    Distro
    Ubuntu 10.04 Lucid Lynx

    two-finger option in the prefrences>mouse is greyed out

    Hi all,
    The two-finger scrolling works great on my windows7 partition but i am unable to figure out why the two-finger scrolling option in the system>preferences>mouse is greyed out.
    I have checked out other threads in this forum regarding making the two-finger scroll work but all have tried to make up a script and run that at the startup. I am a bit unsure of that.
    Can anybody help me with the two-finger scroll.
    (Installed touchpad from repositories but it has no option)

  2. #2
    Join Date
    Sep 2010
    Beans
    21

    Re: two-finger option in the prefrences>mouse is greyed out

    same problem here. works fine in W7, even zooming and those other advanced multi-touch functions but in ubuntu it doesn't. thought the problem would be solved with 10.10, but after today's update the two-finger scroll checkbox is still gray. i tested unity but it's also not working. i have a asus 1215n running 10.10.

  3. #3
    Join Date
    Sep 2007
    Beans
    2

    Re: two-finger option in the prefrences>mouse is greyed out

    same problem here.
    asus eee pc 1005PE

  4. #4
    Join Date
    Oct 2010
    Beans
    2

    Re: two-finger option in the prefrences>mouse is greyed out

    I've also got the same problem, The thing is, there's a script out there that will enable it, but it's not persistent, and will disable after sleep.
    I'm new to Linux and being used to windows, I'm used to downloading a file that would *make it work*

    Is there any Simple way to get two finger scroll working?

  5. #5
    Join Date
    Oct 2005
    Location
    Wabasha MN
    Beans
    2,206
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: two-finger option in the prefrences>mouse is greyed out

    So far 4 users are having this problem, but there was no mention of what machine there are using. I have a Dell Inspiron 1521 and it is working on my machine. Maybe you can tell what machine you are using because the problem could be 10.10 has a bug with your hardware. Or maybe a driver issue. You have to start somewhere to pin point the problem.
    The point being if it is working on some machines and not other that need to be known.
    My hometown on the Mississippi River.
    Using a Asus 3632QM laptop with 8gig RAM, 750gig Hybrid.
    Machine Registered 366271, 366273, 366275.
    Registered Ubuntu user number 18630. Registered Linux user number 458093.

  6. #6
    Join Date
    Oct 2010
    Beans
    2

    Re: two-finger option in the prefrences>mouse is greyed out

    Samsung NC10 For me

  7. #7
    Join Date
    Feb 2009
    Location
    Copenhagen, Denmark
    Beans
    18
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: two-finger option in the prefrences>mouse is greyed out

    I also have this problem. I'm on an Acer Aspire 5739G.

    Every time I put a second finger on the touchpad my pointer goes crazy.

    This issue really reduces the joy of Ubuntu.

  8. #8
    Join Date
    Sep 2010
    Beans
    21

    Re: two-finger option in the prefrences>mouse is greyed out

    As I already mentioned I am using a Asus 1215n and Ubuntu 10.10, but it didn't work under 10.04 either. It seems that many people with lots of different machines seem to have this problem. Can anyone please help ?

  9. #9
    Join Date
    Oct 2010
    Beans
    4

    Re: two-finger option in the prefrences>mouse is greyed out

    Try typing this into terminal

    Code:
    synclient VertTwoFingerScroll=1
    synclient HorizTwoFingerScroll=1
    synclient EmulateTwoFingerMinW=5
    synclient EmulateTwoFingerMinZ=48
    It works for me to get back my two finger scrolling that is so easily found in Windows 7.

    My only problem is putting this into a start up script. I'm a complete newbie to Ubuntu/Linux in general, so I just bound the F1 key to execute this little bit of code for the time being.

  10. #10
    Join Date
    Apr 2010
    Beans
    1

    Re: two-finger option in the prefrences>mouse is greyed out

    now the screen doesnt stop scrolling up n down

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •