Page 38 of 38 FirstFirst ... 28363738
Results 371 to 376 of 376

Thread: Laptop INCOMPATIBILITY List.

  1. #371
    Join Date
    Oct 2013
    Beans
    54

    Re: Laptop INCOMPATIBILITY List.

    1) Version Of Ubuntu 12.04
    2) Laptop Maker HP
    3) Laptop Model G50-133us
    4) Known Issue(s)
    1. Locale (perl gives warning I hear is bogus, but it's annoying).
    2. Has to be tweaked to cool it down. cpu governor
    3. Installed Wubi after problems with installing it in it's own partition.
    Can crash. If shut down using the "off" button often, "fsck" is started because it's told by Ubuntu, you're having detected problems.
    Again annoying, and it could lose you your data.
    4. "fsck" initializes, and you are presented with the option of waiting for a lengthy scan or having a nag screen before you can finish booting(can be disabled)
    Last edited by acodea; October 30th, 2013 at 11:06 PM.
    https://wiki.ubuntu.com/5-A-Day

    This was placed here to ignore

  2. #372
    Join Date
    Apr 2008
    Beans
    1

    Re: Laptop INCOMPATIBILITY List.

    I have an ASUS Vivobook S400CA, Intel i5-3317U quad-core 1.7GHz CPU, 8GB RAM (upgraded from factory 4GB), 24GB SSD / 500 HDD hybrid drive, Intel integrated HD 4000 graphics w/ HDMI output, Motorola WiFi a,b,g,n / Bluetooth 4.0 combo wireless card (upgraded from factory WiFi only card), Atheros Ethernet, USB 2.0 & 3.0, Realtek? sound, 14" 1366x768 touchscreen.

    OS: Ubuntu 13.10 w/ Cinnamon GUI (ver. 2.0x if I recall correctly - typing this from my Android phone and my laptop isn't here).

    Note: I'm not currently using the SSD for anything. HDD performance has been quite good (using the SSD to cache the HDD would provide negligible gains IMO), the Swap is used only during suspend and it wakes up almost instantly (using the SSD would provide negligible gains here as well). The SSD will come n handy should I decide to set up a dual boot with Windows in the future.

    PROS:
    Installation was glass smooth and drivers were provided for all hardware with only a couple tiny glitches. Performance is quick / snappy (as quick as or faster than the prior Windows 8 and 7 installations. This notebook is slated to replace my aging field tech laptop pending confirmation that I am able to use my existing software utilities (or equivalent Linux software) to perform any/all work for which I may use a field machine. I'll also be using this notebook for personal / leisure time and I'm very pleased with Ubuntu/Cinnamon - a nice change coming from Windows (and the issues that come with it). As I support mostly Windows systems I'll be running various versions as virtual machines when necessary.

    CONS:
    Well - only one con and it's hardware related. A few of the Fn (alternate function) key functions are not recognized. Only one of these is an issue for me - Numlock. Which leads us to....

    HARDWARE INCOMPATIBILITY:
    The functions assigned to keystrokes Fn + Home, Fn + End, Fn + Pg Up, and Fn + Pg Dn do not work. The only one that really affects me in any way is the Fn + Home keystroke: Numlock. Numlock is used to set a portion of the right side of the keyboard to function as a number pad. Upon completion of the Ubuntu 13.10 install Numlock was set to 'on' by default, only after the login password was entered and login succeeded. I was unable to address this using Numlock nor by any other means. I found a rather elaborate process of turning Numlock (I won't waste space here describing how unless requested). This was too cumbersome to work with daily and many logins per day.

    Fortunately the issue with Numlock defaulting to on cleared when I installed Cinnamon. The aforementioned alt function keystrokes still don't work.

    *NOTE: All of the other Fn + keystrokes for hardware controls (screen brightness, video internal/external switch, volume up/down/mute, etc.) work just as they should.

  3. #373
    Join Date
    May 2006
    Beans
    Hidden!
    Distro
    Xubuntu 12.04 Precise Pangolin

    Acer Aspire 5500Z / AS5502ZWXMi

    1) Version Of Ubuntu: XUbuntu 12.04.3 LTS (precise)
    2) Laptop Maker: Acer
    3) Laptop Model: Aspire, AS5502ZWXMi (5500Z series)
    4) Known Issue: Non functional touch-pad causes keyboard going haywire after resuming from suspend (power management).

    After resume from suspend the touch-pad can't control the pointer any more and touching the touch-pad results in phantom keyboard input (see this thread for a workaround).
    (The same hardware ran Ubuntu 6.04*, 8.04 and 10.04 flawlessly.)

    * Version 6.04 with two tweaks: noapic, 915display patch
    Last edited by martinr; November 22nd, 2013 at 12:49 AM. Reason: Added referral to workaround
    To fail to prepare is to prepare to fail.

  4. #374
    Join Date
    Aug 2011
    Beans
    5

    Re: Laptop INCOMPATIBILITY List.

    Ubuntu 12.04
    HP Envy 3040nr 2nd Generation
    Known issues:
    1. Radeon HD 6790M - lack of drivers, so i am left only with the internal graphic card, intel hd4000, which is enough for anything except games.
    2. Beats audio with 6 speakers and a subwoofer, HP wireless audio - great sound using alsa drivers but anything that plays sound freezes in the first 10 minutes after booting
    3. wake from sleep takes about 20-30 seconds, at least it goes fast to sleep

    All in all i really enjoy everything, including the sound, as it is much better the the original one from windows with beats audio.

  5. #375
    Join Date
    Oct 2013
    Beans
    8

    Re: Laptop INCOMPATIBILITY List.

    I am running Ubuntu 13.10. Although I have diligently applied every fix that comes along, and tried every combination of drivers that I have learned about, my Dell Vostro 3555 laptop is unreliable. In particular ACPI seems to be broken, possibly as a result of bad microcode from Dell, although obviously the laptop works fine with Windoze 7. This particular model differs from most of the other Vostro 3500s in that it has an AMD microprocessor and consequently ATI graphics. I have tried running it with both the closed driver from AMD and the open X driver. With the open driver the laptop NEVER resumes from suspend. With the closed driver it resumes about 75% of the time. 25% of the time the screen remains black when the lid is opened, and the only solution is to reboot. Also frequently the system does not suspend when the lid is closed.

  6. #376
    Join Date
    Mar 2014
    Beans
    1

    Re: Laptop INCOMPATIBILITY List.

    1. Ubuntu 13.10
    2. Acer
    3. Acer Aspire V5-471G
    4. Set graphics driver from NVIDIA GEFORCE 710M into its Graphics Processor

Page 38 of 38 FirstFirst ... 28363738

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •