My sound plays fine, but music will constantly stutter. Sometimes it plays fine for a minute but then it will stutter. Does not matter what I'm doing at the time. Youtube videos etc are horrible for it. More times than others they will just slow down, get out of sync with the audio and video, and then the video stops completely and the sound keeps going stuttering every once in awhile.

Not sure what I'm doing... Ubuntu 10.10 32bit

uname -r:
2.6.35-24-generic-pae

Code:
cat /proc/meminfo
cat /proc/meminfo
MemTotal:        8257528 kB
MemFree:         5992596 kB
Buffers:          659736 kB
Cached:           860380 kB
SwapCached:            0 kB
Active:          1255632 kB
Inactive:         878912 kB
Active(anon):     540228 kB
Inactive(anon):    91408 kB
Active(file):     715404 kB
Inactive(file):   787504 kB
Unevictable:           0 kB
Mlocked:               0 kB
HighTotal:       7474056 kB
HighFree:        5975676 kB
LowTotal:         783472 kB
LowFree:           16920 kB
SwapTotal:       9973756 kB
SwapFree:        9973756 kB
Dirty:               172 kB
Writeback:             0 kB
AnonPages:        614436 kB
Mapped:           138540 kB
Shmem:             17208 kB
Slab:              59320 kB
SReclaimable:      41212 kB
SUnreclaim:        18108 kB
KernelStack:        2920 kB
PageTables:         7900 kB
NFS_Unstable:          0 kB
Bounce:                0 kB
WritebackTmp:          0 kB
CommitLimit:    14102520 kB
Committed_AS:    2792764 kB
VmallocTotal:     122880 kB
VmallocUsed:       74060 kB
VmallocChunk:      42492 kB
HardwareCorrupted:     0 kB
HugePages_Total:       0
HugePages_Free:        0
HugePages_Rsvd:        0
HugePages_Surp:        0
Hugepagesize:       2048 kB
DirectMap4k:      581624 kB
DirectMap2M:      331776 kB