Results 1 to 5 of 5

Thread: Need Help Creating a USB Startup Disk

  1. #1
    Join Date
    Jul 2009
    Beans
    41

    Need Help Creating a USB Startup Disk

    Hello all,

    I am trying to create a bootable USB drive. I go to System > Administration > Startup Disk Creator and click on 'Other' as the image I want to use is not listed. I then find the Chrome OS image and double click but then I return to the Disk Creator and it is still not listed as the source disk.

    So does anybody know how to get around this so I can use this program to create a bootable USB drive, or another way that I can create one? I have used the Disk Creator to create a bootable version of Jolicloud (which is probably one of the worst Linux distros out there) before, but now it won't work. Any ideas? Thanks in advance.

  2. #2
    Join Date
    Oct 2006
    Location
    Ayrshire
    Beans
    39,948
    Distro
    Ubuntu Development Release

    Re: Need Help Creating a USB Startup Disk

    Might get better results from unetbootin for non Ubuntu images.

    http://unetbootin.sourceforge.net/

  3. #3
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: Need Help Creating a USB Startup Disk

    The startup disk creator will only burn to usb an iso of ubuntu and a very few other distros, eg mint, which is so close to ubuntu that it could almost be called ubuntu+. As howefield says, unetbootin will make just about any iso file of any distro into a usb bootable disk.

  4. #4
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Need Help Creating a USB Startup Disk

    You would probably be better off using unetbootin or something similar.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  5. #5
    Join Date
    Jul 2009
    Beans
    41

    Re: Need Help Creating a USB Startup Disk

    I was able to transfer Chrome OS over with UNetbootin. UNfortunately, the Chrome OS (version 0.6.427) didn't work for me. Anyways, thanks for the help howefield, ajgreeny, and CharlesA.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •