Results 1 to 1 of 1

Thread: Need Help Connecting to Wireless

  1. #1
    Join Date
    Jul 2010
    Beans
    3

    Need Help Connecting to Wireless

    So I just installed Ubuntu 10.04 on my laptop alongside Windows 7. When I try to connect to a wireless network (my own), it doesn't connect. It just keeps trying to connect, and every 1-2 minutes it gives me a message asking me for the authentication. I'm 100% sure the WEP key is correct though.

    I tried searching a few pages back, and no one seemed to be having a similar problem... so I'm sorry if this question has already been asked.

    EDIT: So when I restart, it says I'm connected, but when I try to use the internet, it says there is no connection. Then when I disconnect, and reconnect, it fails to connect again.

    Also, as soon as I connected with an ethernet cable, it worked, so it's only my wireless that doesn't work.

    EDIT2: I'm using a wireless modem from Bell.
    Last edited by DmitryGub; July 26th, 2010 at 05:00 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •