Results 1 to 6 of 6

Thread: Limited speaker control in Lubuntu

  1. #1
    Join Date
    Jul 2010
    Beans
    3

    Limited speaker control in Lubuntu

    I recently switched from Ubuntu to Lubuntu on my Acer Aspire netbook. When I had Ubuntu, in System Preferences I had a Sound mixer that would allow me to set the volume beyond 100%. It simply said "Sound" and was different than the applet feature. Both were preinstalled. With Lubuntu, I seem to have lost this option. I went through and installed Gnome ALSA Mixer along with Pulse Audio Control, but neither does what this simple volume control feature on Ubuntu did. My speakers are horrible, and the previous "Sound" feature really let me crank it up a bit. I'm not trying to blow my speakers out or anything; I would just like to be able to hear what I'm trying to listen to! Any help would be great! Thanks!

  2. #2
    Join Date
    Jul 2010
    Beans
    3

    Re: Limited speaker control in Lubuntu

    bump!

  3. #3
    Join Date
    Jun 2009
    Beans
    262
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Limited speaker control in Lubuntu

    Open lxterminal
    Code:
    alsamixer

  4. #4
    Join Date
    Jul 2010
    Beans
    3

    Re: Limited speaker control in Lubuntu

    Alsa mixer isn't doing it. I have everything set as high as it will go there. I believe the control I was using in Ubuntu was gnome-volume-control, but it's not here in Lubuntu. There's nothing for volume control in System Preferences--everything is in Sound & Video. I just would like to have my volume go up as high as I was able to get it to go while in Ubuntu. I'd hate to have to switch back to it just to have my volume control back, but I can't figure out what else to do!

  5. #5
    Join Date
    Sep 2010
    Beans
    1

    Re: Limited speaker control in Lubuntu

    try sudo apt-get install gnome-media

    and than press alt+f2 and type gnome-volume-control it worked 4 me

  6. #6
    Join Date
    Dec 2010
    Beans
    2

    Re: Limited speaker control in Lubuntu

    To solve my Lubuntu 11.10 USB speaker not working I installed the PulseAudio Volume Control. You can set your preferences with a GUI installed to the Sound & Video menu. I am using a GE soundbar model # 98930 that I am satisfied with.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •