Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Jumping cursor while typing

  1. #21
    Join Date
    Dec 2006
    Location
    UK
    Beans
    290
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Jumping cursor while typing

    I also have this problem with a recent Packard Bell netbook (made by Acer). I saw the idea post #10 to disable the touchpad using Fn F1, but it doesn't work for me- all I get is Help. However it looks like this feature is hardware based, so it depends on your laptop. On mine I just noticed that the touchpad disable feature is in fact on the Fn-F7 key. Just tried it and while posting this is the first time I ever didn't have the jumping cursor problem!
    It would be nice for the feature to be automatic but this is nearly as good.
    If you are having trouble, have a careful look at the Fn keys or manual to see which is the correct one. I also know that some laptops have a specific button for this.

  2. #22
    Join Date
    Feb 2011
    Beans
    7

    Re: Jumping cursor while typing

    Quote Originally Posted by volkerbradley View Post
    I am one of a long list of Ubuntu users who have complained of the cursor jumping to elsewhere on the screen or to another screen while typing.
    I'm using the keyboard on the Serval Pro.
    I have tried the included touchfreeze utility. Unfortunately, I could find no documentation for the choices in this utility. After having tried various choices, I finally gave up using this utility because no setting seemed to stop the jumping cursor problem.
    I then read various suggestions on how to fix this problem in lucid. Nothing that I tried fixed the problem.
    Just typing this note was agony.
    Do you have a suggestion that works?
    Yes, my right hand touches the mouse pad as it is not centered under the space bar but is off to the right by at 3/4 inch. That and that it does not have a "center" button for "pasting" (I have been using Unix since 1976 and do not use the keystrokes just the mouse as it is so much faster) are my only complaints about my Serval7 (now running Gentoo as that is my favorite distro.)

  3. #23
    Join Date
    May 2005
    Beans
    214
    Distro
    Ubuntu

    Re: Jumping cursor while typing

    Quote Originally Posted by volkerbradley View Post
    Ian from system76.com> wrote today:
    We do have a configuration utility available though. It's separate from the general Ubuntu Touchpad configuration, and the instructions for getting it set up are available on the Serval knowledge base article, here:

    http://www.knowledge76.com/index.php/SerP6

    I installed this application and it solved the jumping cursor for me.
    Will this work the with GazP6?

    It's not listed here:
    http://knowledge76.com/index.php/GazP6

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •