Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Jumping cursor while typing

  1. #1
    Join Date
    Oct 2005
    Beans
    202

    Jumping cursor while typing

    I am one of a long list of Ubuntu users who have complained of the cursor jumping to elsewhere on the screen or to another screen while typing.
    I'm using the keyboard on the Serval Pro.
    I have tried the included touchfreeze utility. Unfortunately, I could find no documentation for the choices in this utility. After having tried various choices, I finally gave up using this utility because no setting seemed to stop the jumping cursor problem.
    I then read various suggestions on how to fix this problem in lucid. Nothing that I tried fixed the problem.
    Just typing this note was agony.
    Do you have a suggestion that works?

  2. #2
    Join Date
    Jan 2009
    Location
    Kuwait
    Beans
    119
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Jumping cursor while typing

    There is actually an applet for the gnome panel called "pointer capture" that when you click on it, it captures the pointer and wont let go until you click again! You can try it by right clicking on the gnome panel --> Add to panel, then go to "Pointer Capture" and click the add button!

    I know this is not an acceptable solution, but think of it as a temporary one until you find the perfect answer!

  3. #3
    Join Date
    Oct 2005
    Beans
    202

    Re: Jumping cursor while typing

    OK, I installed this utility. I still see some peculiar behavior. While I was typing this message, a new screen popped up asking me to type in the URL? Have no idea what that was about. Also, the cursor still jumps at times. The cursor moved back into a portion of this message that I had already typed and highlighted a portion of a sentence. Weird.
    Not quite fixed yet.
    Thanks for replying.

  4. #4
    Join Date
    Oct 2006
    Location
    Minnesota
    Beans
    108
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Jumping cursor while typing

    I have the same problem with my Starling. I attribute it to my thumb brushing against the touch pad while typing. If I am careful to keep my thumbs elevated it never happens.

    Quote Originally Posted by volkerbradley View Post
    OK, I installed this utility. I still see some peculiar behavior. While I was typing this message, a new screen popped up asking me to type in the URL? Have no idea what that was about. Also, the cursor still jumps at times. The cursor moved back into a portion of this message that I had already typed and highlighted a portion of a sentence. Weird.
    Not quite fixed yet.
    Thanks for replying.

  5. #5
    Join Date
    Oct 2005
    Beans
    202

    Re: Jumping cursor while typing

    That's the problem. If a sleeve or anything else touches the touchpad, all sorts of things start to happen. That is just not acceptable. There must be a reliable solution to this problem.
    As you know, HAL is no longer included in Lucid and therefore most of the previous solutions don't work.
    Perhaps the answer is here: http://www.bhagwad.com/blog/2010/tec...ntu-10-04.html

  6. #6
    Join Date
    Mar 2006
    Location
    Ohio
    Beans
    569
    Distro
    Lubuntu 13.04 Raring Ringtail

    Re: Jumping cursor while typing

    Quote Originally Posted by volkerbradley View Post
    That's the problem. If a sleeve or anything else touches the touchpad, all sorts of things start to happen. That is just not acceptable. There must be a reliable solution to this problem.
    As you know, HAL is no longer included in Lucid and therefore most of the previous solutions don't work.
    Perhaps the answer is here: http://www.bhagwad.com/blog/2010/tec...ntu-10-04.html
    On my Daru2 I just turn the trackpad off & use a mouse.

    See the 3rd message in this thread:

    http://ubuntuforums.org/showthread.p...Trackpad/mouse

    jdb

  7. #7
    Join Date
    Oct 2005
    Beans
    202

    Re: Jumping cursor while typing

    Hi jdb,
    That did it for me. Works very well.
    Thank you very much.

  8. #8
    Join Date
    Feb 2007
    Location
    Philadelphia Area
    Beans
    192
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Jumping cursor while typing

    Quote Originally Posted by jdb View Post
    On my Daru2 I just turn the trackpad off & use a mouse.

    See the 3rd message in this thread:

    http://ubuntuforums.org/showthread.p...Trackpad/mouse

    jdb
    Does:

    System > Preferences > Mouse > Touchpad Tab
    [] Disable Touchpad while typing

    not work?

  9. #9
    Join Date
    Oct 2007
    Location
    Aurora, CO
    Beans
    2,557
    Distro
    Ubuntu

    Re: Jumping cursor while typing

    No, it doesn't. We're aware of this issue. It's complicated by the fact that this trackpad actually works in a way similar to a theramin than a Synaptics touchpad. Currently, the best solution I can provide is to turn the trackpad off (Fn+F1) while typing, then turn it back on when you're finished.
    Ian Santopietro - System76 Technical Support.
    Open a Support Ticket!
    Ask a Sales Question!

  10. #10
    Join Date
    Oct 2005
    Beans
    202

    Re: Jumping cursor while typing

    It does not work for me either. I clicked on System > Preferences > Mouse. There is a General and a Accessibility Tab. There is no Touchpad Tab. There is no reference to the touchpad in this application at all.

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •