Results 1 to 7 of 7

Thread: Youtube videos not playing

  1. #1
    Join Date
    Jul 2010
    Beans
    1

    Youtube videos not playing

    When visiting Youtube pop up for addons needed so naturally install missing software which is labeled as Adobe Flash Player installer, SWFdec SWF Player, and Gnash SWF Player. When ubuntu tries to install an error occurs and says the codec needs to be manually run...help?

  2. #2
    Join Date
    Mar 2008
    Beans
    56

    Re: Youtube videos not playing

    I can't play video in Youtube too! How can i install Adobe Flash Player in Ubuntu 9.04? Someone help me pls...

  3. #3
    Join Date
    Mar 2010
    Location
    India
    Beans
    7,713
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Youtube videos not playing

    Close firefox, then try installing flashplugin-nonfree or flashplugin-installer from synaptic (uninstall all other flash plugins first, after closing firefox). You may need to enable multiverse or restricted software repositories in 'Software Sources'.

  4. #4
    Join Date
    May 2010
    Location
    /home/South Africa
    Beans
    23
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Youtube videos not playing

    or navigate to Mozilla's homepage - find addons and install the require addon...

  5. #5
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: Youtube videos not playing

    You problem is very common and probably due to conflicting plugins. Install the latest version (1.0.9) of FLASH-AID extension for Firefox. It will remove conflicting plugins and install the proper flash version according to your browser architecture.

  6. #6
    Join Date
    Mar 2008
    Beans
    56

    Re: Youtube videos not playing

    Hey varunendra! thanks for the information! i have installed Flashplugin-Installer from Synaptic and uninstall all other flash plugins, even enable multiverse or restricted software repositories in 'Software Sources'. But still i can't play videos on youtube.

    lovinglinux! Thanks a lot. i've already did what u've said, i mean Install the latest version (1.0.9) of FLASH-AID extension for Firefox. But after i restart the firefox to play some song on youtube. Still i cant play the video.

    is there another way?
    thanks for helping guys!

  7. #7
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: Youtube videos not playing

    Quote Originally Posted by D|F View Post
    Hey varunendra! thanks for the information! i have installed Flashplugin-Installer from Synaptic and uninstall all other flash plugins, even enable multiverse or restricted software repositories in 'Software Sources'. But still i can't play videos on youtube.

    lovinglinux! Thanks a lot. i've already did what u've said, i mean Install the latest version (1.0.9) of FLASH-AID extension for Firefox. But after i restart the firefox to play some song on youtube. Still i cant play the video.

    is there another way?
    thanks for helping guys!
    Then I guess you have a remaining issue with the lack of codecs. See Comprehensive Multimedia & Video Howto.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •