Results 1 to 2 of 2

Thread: Server 10.04 help with networking

  1. #1
    Join Date
    Aug 2009
    Location
    Houston, TX
    Beans
    15
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Server 10.04 help with networking

    Okay, I broke cardinal rule #1 in computers, "don't screw with what works"

    However, I'm using this as a learning opportunity before I reinstall the machine.

    I have a server running Ubuntu 10.04 on a Intel Motherboard (desktop).

    Changed the motherboard so I could facilitate a smaller case.

    Lost my networking.

    New mobo has a RTL 8168b/8111 in it. I've read through the thread about this.

    What I'm confused at is that if I load the "rescue install" I can get the network card working....

    but when I boot back up the card no longer works.

    How do I figure out why it works under the rescue install and propogate those changes to my install?

    thanks,

  2. #2
    Join Date
    Jan 2006
    Location
    Not heaven... Iowa
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Server 10.04 help with networking

    Closed
    Duplicate: http://ubuntuforums.org/showthread.php?t=1538182
    From the Code of Conduct:
    Please do not cross post, or post the same thing in multiple locations.
    It confuses those trying to help you.
    Last edited by Iowan; July 25th, 2010 at 04:02 PM.
    Linux User #415691 Ubuntu User #8629
    Iowa Team (LoCo): [Wiki] [Launchpad]
    IRC channel: #ubuntu-us-ia on irc.freenode.net

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •