Results 1 to 6 of 6

Thread: disable blank cd autostart

  1. #1
    Join Date
    Dec 2009
    Beans
    19

    disable blank cd autostart

    Hi,

    I have Ubuntu 10.04 with Gnome. Whenever I put in a blank CD/DVD an icon on the desktop appears named "Blank CD/DVD" and a window appears asking me what I want to do with it.

    How do I disable the window and the icon from the desktop?

    Please help
    Thanks

  2. #2
    Join Date
    Dec 2005
    Beans
    697

    Re: disable blank cd autostart

    That should be configurable via gnome-volume-properties. Go to "System->Preferences->Removable Drives and Media->Storage" (or enter gnome-volume-properties in the run dialog) and change the settings under Blank CD and DVD Discs.

  3. #3
    Join Date
    Dec 2009
    Beans
    19

    Re: disable blank cd autostart

    it says "command not found"

    what package is it in?

  4. #4
    Join Date
    Jun 2007
    Beans
    13,891

    Re: disable blank cd autostart

    it's done in File Management which is an option in System > preferences that's not enabled by default
    One of many ways
    Code:
    nautilus-file-management-properties
    Look under 'Other Media'

  5. #5
    Join Date
    Dec 2009
    Beans
    19

    Re: disable blank cd autostart

    that worked, thanks a lot

  6. #6
    Join Date
    Jun 2007
    Beans
    13,891

    Re: disable blank cd autostart

    If you wish to have FM as a menu option than right click on Applications in upper panel > edit menus and under System > Preferences you'll see File Management in the r. side box. Click to enable.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •